Results 1 to 3 of 3
  1. #1
    10+ Posting Member
    Join Date
    Jun 2011
    Location
    The Netherlands
    Posts
    16
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    PMsounds volume suddenly drops

    Hi everybody,

    I'm running a full 737NG sim on FSX and project magenta. I'm using the entire PM package (systems, instructor panel, sounds, etc.). Everything works fine, but after flying for a while (and repositioning the airplane a few times) the PMsounds volume suddenly drops.

    The engine/gear/flaps sounds don't change volume, but the '100', '50', '40', '30', etc. calls (among others) do change volume significantly. I really can't figure out what the problem is.

    Has anyone else encountered this problem? Any ideas? Thanks!

  2. #2
    Forum Moderator JWS's Avatar
    Join Date
    Jan 2007
    Location
    Netherlands
    Posts
    490
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: PMsounds volume suddenly drops

    Have you taken a look at the volume settings?

    JWS

  3. #3
    10+ Posting Member
    Join Date
    Jun 2011
    Location
    The Netherlands
    Posts
    16
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: PMsounds volume suddenly drops

    Well, in the .ini file, all sounds are set to 'volume=default'. That doesn't really make it clear to me how some sounds change volume and some don't...