Results 1 to 4 of 4
  1. #1
    300+ Forum Addict notgotaclue's Avatar
    Join Date
    Nov 2010
    Location
    Wales
    Posts
    351
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Problem completing an ILS with Prosim737 and Opencockpits MCP.

    Hi,
    I have the opencockpits MCP, EFIS & Multi-radio. I am using Prosim737 as the software.
    I am trying to fly an ILS approach and I keep getting a problem. The localizer will capture the ILS and then during the approach it will automatically revert to HDG and lose the APP.
    I am not new to flight sim and understand the procedure for an ILS landing but I cannot understand why the MCP will capture the approach fine and then suddenly go to HDG SEL, thus messing up the approach.
    This is what I do for an autoland - tune in both NAV frequencies to the ILS - set both courses to the runway heading - F/D on - A/T armed - Spoilers armed - auto brake set - both autopilots engaed.
    Now this should work for an autoland and 30% of the time it does, but 70% of the time it will lose the APP and set the HDG on the MCP. I am at a loss as to what is going wrong and presumed it was some sort of problem with the opencockpits hardware communicating with the Prosim737 software BUT is also happened when I did not use the opencockpits hardware for testing purposes.
    HELP!!!!!!!!!
    Thanks.

    I am using the PIC 737 (whether that is relevant or not I have no idea)

  2. #2
    75+ Posting Member
    Join Date
    Mar 2010
    Location
    Oklahoma usa
    Posts
    85
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem completing an ILS with Prosim737 and Opencockpits MCP.

    Im going to go out on a limb and say its a PIC 737 issue, only because when I first started using prosim I attempted to use the Wilco 737 and it gave me nothing but fits...

  3. #3
    500+ This must be a daytime job
    Join Date
    Feb 2006
    Location
    N/A
    Posts
    511
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem completing an ILS with Prosim737 and Opencockpits MCP.

    Don't have the program, but for the 30% of the time that it does work, what airports are you at and are you sure you're at the right altitude and air speed, as well as being established before the FAF. Try doing just the Localizer button first and see if it loses lock. Afterwards, try the APP button and see if it loses lock. Stay at the same airport where it works for you, and then when it is working correctly and does the Autoland, go to another airport...if it faults at a different location it could be your NavData files not matching ProSim737 and FS9/FSX, it could be just the ILS data of the FS9/FSX is not right, or an unknown fault that requires a reinstall of ProSim737.

    However, if it does not work the 70% of the time, that says it could be something else with ProSim737. We have Project Magenta (PM) and have seen this happen in the past, but it wasn't PM. It was due to a combination of errors in the NavData files and faulty Airport ILS information of FSX (FSX for us).

    BSD-Team Member

  4. #4
    300+ Forum Addict notgotaclue's Avatar
    Join Date
    Nov 2010
    Location
    Wales
    Posts
    351
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Problem completing an ILS with Prosim737 and Opencockpits MCP.

    Thanks for taking the time to reply.
    It was in fact a Wilco737 problem.
    I tested ILS approaches using the default 737 and everything worked perfectly.
    Why I didn't think to change the aircraft instead of spending 4 hours (using the PIC737) getting myself in a kerfuffle I will never know.
    It was such an obvious thing to test and my brain must have swicthed off.
    Allan.