Results 1 to 2 of 2
  1. #1
    25+ Posting Member
    Join Date
    Aug 2008
    Location
    USA (Williamsburg,Virginia)
    Posts
    36
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    A/T Airspeed Target Problem Using DVATX with SIM-A

    Having implemented the FSUIPC_IO offset entries defined by Diego in response to my previous thread posting I now have my motorized throttles working but.........I am now finding a very lazy response for A/T airspeed changes in SIM-A.

    When a change in the commanded airspeed target is made airspeed will initially respond (increase/decrease) normally but will then slow very significantly within 10 knots of the target settling about 5-10 knots lower than what is targeted. Sometimes the airspeed will very slowly reach the target but then drop lower about 5 knots. All this is in equilibrium flight without wind as a factor. Rarely does it settle on the actual target.

    If I remove the offset entries all goes back to normal with the A/T but of course I lose my motorized function. Very interestingly, when I removed the entries from FSUIPC_IO I closed SA but kept FS running. When I restarted SA all unexpectedly worked fine - both the motorized function and the A/T response even with stopping and restarting DVATX. However when I then closed and restarted FS/DVATX the motorized function was lost as you would expect. So there must be a way of getting it all to work.

    Diego - I know you are using SIM-A so there must be something else I'm missing here. I did try to manipulate the settings in the MCP tuning utility in SA but with very little success.

    Fred K

  2. #2
    25+ Posting Member
    Join Date
    Aug 2008
    Location
    USA (Williamsburg,Virginia)
    Posts
    36
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: A/T Airspeed Target Problem Using DVATX with SIM-A

    I just wanted to close the loop on this. I have my A/T and motorized throttles functioning properly now. Diego informed me to use offsets 5350 for Thrust_Ref_Mode and 5352 and 5354 for Commanded_Thrust_L/R_Position.

Similar Threads

  1. About DVATX
    By oal331 in forum FS2Phidget Users
    Replies: 2
    Last Post: 01-17-2011, 05:27 PM
  2. Problem with DVATX using SIM-AVIONICS
    By FredK in forum FS2Phidget Users
    Replies: 6
    Last Post: 12-11-2010, 11:56 AM
  3. Problem Using DVATX with Phidgets
    By FredK in forum Phidgets & Cockpit Simulator Builder
    Replies: 8
    Last Post: 05-17-2010, 12:39 AM
  4. Airbus maintains 300 aircraft delivery target
    By Airbus RSS News Feed in forum Airbus Discussion
    Replies: 0
    Last Post: 12-28-2006, 06:41 AM
  5. Replies: 0
    Last Post: 12-28-2006, 06:41 AM