Results 1 to 6 of 6
  1. #1
    500+ This must be a daytime job Nick1150's Avatar
    Join Date
    Jun 2009
    Location
    Athens
    Posts
    766
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    OC PnP modules problems...

    Hi,

    The setup of all modules (2xCOMM + 2xNAV + 1xADF + 1xATC) was straight forward. I run the setup and installed IOCmodules on my Program Files directory. After a restart of windows I plugged in the 7-port USB hub where all the modules were connected and that was it !!!

    Easy 2 minutes setup !!!!

    I was very happy....

    ....untill of course the next restart of my PC

    To make the long story, short... I uninstalled and re-installed more than 10 times the IOCmodule program and unplugged and re-plugged the same times all usb cables from and to my USB hub... same result. After setup all radios operate, after the first, the second or maximum the third restart, all modules are not visible in the IOCmodules program...

    Has anyone faced any USB conflicts with those modules ?

    Any idea ?

    I must admit I feel Frustrated

    I even thought to format my PC

  2. #2
    75+ Posting Member Leo Bodnar's Avatar
    Join Date
    Apr 2008
    Location
    UK
    Posts
    97
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: OC PnP modules problems...

    Is your USB hub powered with the wall brick power supply?
    If not, you might have run out of power. 7 port hub MUST have external (additional) power by definition. It has to be able to provide at least 100mA of current to each of the 7 device ports but it is only allowed to draw 500mA from a PC...

  3. #3
    500+ This must be a daytime job Nick1150's Avatar
    Join Date
    Jun 2009
    Location
    Athens
    Posts
    766
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: OC PnP modules problems...

    Quote Originally Posted by Leo Bodnar View Post
    Is your USB hub powered with the wall brick power supply?
    If not, you might have run out of power. 7 port hub MUST have external (additional) power by definition. It has to be able to provide at least 100mA of current to each of the 7 device ports but it is only allowed to draw 500mA from a PC...
    Hi Leo, Thanks for your response.

    My Hub is a 7 port D-link USB hub, which of course is 220V powered.

    In fact my PC has two of them connected. There are total 6 USB ports, 4 on the back and 2 on the front.

    On the front I have connected my CH yoke and leaves one for a second CH yoke... Just seeing forward

    On the back 2 USB ports are taken from 2 x MATROX TH2GO digital devices which drive 6 monitors (3 for the external and 3 for the MIP)
    The other 2 USB ports are taken from 2 D-Link hubs. The first is used by the MIP... CPflight MCP, Cockpitsonic MIP card, mouse, 2 clocks, etc..., and the second is only used by the pedestal by 6/7 of the ports, that is 6 PnP OC radio modules which leaves only one USB port which is not used at all.


  4. #4
    75+ Posting Member Leo Bodnar's Avatar
    Join Date
    Apr 2008
    Location
    UK
    Posts
    97
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: OC PnP modules problems...

    Hi Nick,
    I don't know OC hardware but if you try connecting one of these units directly to a PC USB port then you can at least isolate the possible USB hardware problem from software one.
    If it starts working on a direct PC port connection then something is wrong in the hardware (could be for many reasons!)
    Cheers
    Leo

  5. Thanks Nick1150 thanked for this post
  6. #5
    500+ This must be a daytime job Nick1150's Avatar
    Join Date
    Jun 2009
    Location
    Athens
    Posts
    766
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: OC PnP modules problems...

    Quote Originally Posted by Leo Bodnar View Post
    Hi Nick,
    I don't know OC hardware but if you try connecting one of these units directly to a PC USB port then you can at least isolate the possible USB hardware problem from software one.
    If it starts working on a direct PC port connection then something is wrong in the hardware (could be for many reasons!)
    Cheers
    Leo
    Just came back from my local shop... I bought a 4 port PCI USB card. So now I have 4 USB direct PC ports more !!!!

    I am now in the process of installation...

    Will advise


  7. #6
    500+ This must be a daytime job Nick1150's Avatar
    Join Date
    Jun 2009
    Location
    Athens
    Posts
    766
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: OC PnP modules problems...

    After several hours of testing today (and more than 12 hours in the last two days) I realized that OC have made their modules very sensitive. Too sensitive…

    Anyway…

    After connecting one by one all modules I found out that COMM2 did not operate causing conflict to the rest of the modules. I took a closer look at it and found out that one connection was not firm enough which probably made the COMM module not to operate (?)

    Nevertheless, when I push this connector a bit, and plugged it in the USB port again all modules magically were displayed in the IOCmodules screen !!!

    Of course I do not rest my case, since the same happened few days ago, and after few restarts the modules AGAIN disappeared !!!

    Let me test, and come again soon for a review, including the OC pedestal bay, for which I have many things to say.

    Thanks

    Nick

Similar Threads

  1. GoFlight modules
    By KanadaKen in forum MyCockpit Online Flying Discussion
    Replies: 17
    Last Post: 01-16-2014, 03:37 PM
  2. OC Modules
    By westman in forum lekseecon Q&A and Discussions
    Replies: 3
    Last Post: 08-30-2010, 05:31 AM
  3. BODNER MODULES
    By manhattan in forum General Builder Questions All Aircraft Types
    Replies: 2
    Last Post: 04-29-2010, 01:15 AM
  4. Potential buyer: VNAV problems, A/P problems?
    By 737aqua in forum PM General Q & A
    Replies: 13
    Last Post: 04-26-2008, 10:21 PM