Page 1 of 4 1234 LastLast
Results 1 to 10 of 33

Thread: Forum Downtime?

  1. #1
    Generic GA Sim Builder Jordan Farmer's Avatar
    Join Date
    Aug 2009
    Location
    Exeter, Devon, United Kingdom, 1.14701878546E+14, Exeter, Devon
    Posts
    164
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Forum Downtime?

    Hi there guys. i dont know whether anyone else is experiencing it, but at times, the whole site seems to go down, i can never access it, sometimes its for 1 minute, sometimes for 30 minutes! I dont know whether it is the hosting or what, theres no real pattern to it either :/

    jordan

  2. #2
    500+ This must be a daytime job



    Join Date
    Jan 2007
    Location
    NEW ZEALAND
    Posts
    867
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Forum Downtime?

    Hi Jordan,
    Im finding the same problem. The same thing happened a few months back also. I find the main page will come up as usual, the first time i try to access
    the forum, sometimes i get instant success and other times it takes minutes to arrive. Its quite erratic at times. Other sites are perfect, i didnt want to hassle Matt before because of his troubles. Hope they can sort it out as at times ive just given up. You see im addicted, just joking.

    Les

  3. #3
    150+ Forum Groupie riche543's Avatar
    Join Date
    May 2008
    Location
    Sydney Australia
    Posts
    264
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Forum Downtime?

    Yep same here, this has been ongoing as i frequently have timeouts after looking at 3-4 pages here, some people get it & some dont apprently, Some times very hard to upload a photo or reply to a thread..
    Cheers.
    Rich.

  4. #4
    Executive Vice President, MyCockpit


    Matt Olieman's Avatar
    Join Date
    Oct 2005
    Location
    Ocala, FL USA
    Posts
    3,155
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Forum Downtime?

    Thanks for the heads-up.

    We're checking into it.

    Matt Olieman

  5. #5
    Executive Vice President, Administration, MyCockpit, Inc.
    Join Date
    Jun 2009
    Location
    Bangalore
    Posts
    287
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Forum Downtime?

    Ahh....actually I have never experienced any problem, but may be worth a quick check.

    Regards
    Regards
    Vybhav


  6. #6
    500+ This must be a daytime job Sean Nixon's Avatar
    Join Date
    Jun 2008
    Location
    EGNT
    Posts
    713
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Forum Downtime?

    I can't say I've noticed any problems lately either.

  7. #7
    500+ This must be a daytime job
    Join Date
    Jul 2013
    Posts
    948
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Forum Downtime?

    I too, recently found difficulty in accessing the site and had short term lockouts followed by a complete ban. After much dialogue with Matt, it would seem that I had collected a trojan which was trying to do naughty things to Matts server, hence my IP address was "disliked"

    I resolved the trojan by reloading an image of my C drive to a date that preceded the trojan. However, a futher potential issue has recently come to light, when I updated Zonealarm Pro to the latest version - again, I was temporarily locked out. It would appear that there may be some clash between the Zonealarm toolbar (which checks for dubious sites) and the Mycockpit server response. I need to do some more research - when I feel brave enough to face reloading a drive image.

    In the interim I offer this bit of Zonealarm info, in case there may be similar cirumstances with others

    David

  8. Thanks Matt Olieman thanked for this post
  9. #8
    500+ This must be a daytime job



    Join Date
    Jan 2007
    Location
    NEW ZEALAND
    Posts
    867
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Forum Downtime?

    Hi David,
    Thats interesting because goin backa few months i had the same problem, they reckon i was attacking Mycockpit, i did nothing to my computer and contacted Matt who took my IP address of the banned list and since i have not had trouble to get access to the site but still have problems with the Forum
    access after the first attempt.
    Les

  10. #9
    75+ Posting Member
    Join Date
    May 2010
    Location
    MI
    Posts
    116
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Forum Downtime?

    I get it timing out at least once a week. Seems to last 15 - 20 minutes when it does happen. Only seems to happen from work, don't think I have run into it from home at all yet. Always occurs when I am at a forum page and click on the Back button, never during anything else. Dumping the window and starting over doesn't help, remains timed out for several attempts / minutes.

  11. #10
    500+ This must be a daytime job



    Join Date
    Jan 2007
    Location
    NEW ZEALAND
    Posts
    867
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Forum Downtime?

    Hi John,
    Thats when i seem to have problems, when using the back button. It seems better if you accesss the posts from the list of latest posts.
    My usual operation is to logon to site goto forums and new posts. Accessing the first post is fine and then operating the back button, it can sometimes take minutes to give me the list again. Any other site using the back button causes no problems.
    Les

Page 1 of 4 1234 LastLast

Similar Threads

  1. New to this forum
    By mondo50m in forum General Aviation (GA) Builder Disccusion
    Replies: 6
    Last Post: 10-26-2009, 01:31 PM
  2. New at This Forum........
    By Tayas42 in forum Welcome to MyCockpit New here? Introduce Yourself!
    Replies: 8
    Last Post: 07-29-2009, 08:41 AM
  3. New to forum
    By craiso in forum General Builder Questions All Aircraft Types
    Replies: 9
    Last Post: 08-21-2007, 10:10 AM
  4. New to forum
    By Martin Cumming in forum Welcome to MyCockpit New here? Introduce Yourself!
    Replies: 2
    Last Post: 06-02-2007, 10:37 AM