Results 1 to 3 of 3
  1. #1
    300+ Forum Addict spiro's Avatar
    Join Date
    Jan 2009
    Location
    greece
    Posts
    303
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    off set qestion??

    hi to all
    i just got my butiful bu0836x from mr Bondnar and i am loveing it very much
    i have just a littel qestion i am trying to interface my parking brake
    i am using FSX,PM with the defult a321know this is what is going on

    i conected 2 inputs 1 for parking brake on offset 0bc8 32767
    1 for parking brake off offset 0bc8 0
    in fsuipc i when to

    button+switches

    i ticked both boxes : select for fs control and inclued PM

    then i select ffset word set

    and i use the offset 0bc4 and parameter 32767 for on

    i do the same for off as i move my switch once in fs the parking brake gose on
    and it indicates parking brake on the ecam
    once i turn it off it turns off on fs but on the ecam it stays on??
    if i tun the switch to on and off again it then turns of the ecam too could this be a PM softwere problem or am i missing somthing????
    kind regards

  2. #2
    75+ Posting Member
    Join Date
    Nov 2008
    Location
    seattle
    Posts
    147
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: off set qestion??

    If the parkebrake is working on the first flip like it should then the problem must be with PM. Check to see if you can accually move the plane with the switch off, and the PM indicator showing brake on.

    Andy

  3. #3
    300+ Forum Addict spiro's Avatar
    Join Date
    Jan 2009
    Location
    greece
    Posts
    303
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: off set qestion??

    Hello Andy
    well i fixed it up it dose not need 2 inputs on/off with fsuipc i done it with 1 input there were it say and PM is working ok like that the only problem know isonce i turn off the parking brake and press the diff drakes on my pedales SAITEK in the bottem left corner there is a red tab (BRAKES)
    that turn on and done not turn off i calibrated the peda;les with fsuipc on the calibration page but nothing changed!!!!!!!!!
    also even that there ithe tab (BRAKES)the aircraft rolls ok it dose not brake and the pedales left and right do brake ok
    what could that be and can i fix this????/

    kind regards

Similar Threads

  1. 2d veiw qestion
    By spiro in forum Computer Hardware Setup
    Replies: 0
    Last Post: 04-02-2010, 06:52 AM
  2. MIP qestion
    By spiro in forum General Builder Questions All Aircraft Types
    Replies: 18
    Last Post: 03-26-2010, 04:15 PM
  3. cpu qestion???
    By spiro in forum I/O Interfacing and Hardware
    Replies: 8
    Last Post: 11-25-2009, 08:05 PM
  4. Ga sim qestion
    By spiro in forum General Aviation (GA) Builder Disccusion
    Replies: 4
    Last Post: 08-23-2009, 07:34 AM
  5. Ga sim qestion
    By spiro in forum General Discussion
    Replies: 3
    Last Post: 08-23-2009, 07:21 AM