Results 1 to 2 of 2
  1. #1
    10+ Posting Member
    Join Date
    May 2008
    Location
    Sao Paulo - Brazil
    Posts
    20
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    B7377/8 NG ILS APP MODE DOESNīT WORK PROPERLY WITH ONE ENGINE OUT

    Iīve been making some tests ina simulation center , and Iīve found out that when I had both engines working ,I had no trouble engaging the app mode in MCP , but making the the same aproach with one engine out, the app mode didnīt arm , unless I had already captured the glideslope. Before somebody says this is normal, in the NGS there is no need of arming VORLOC and then the APP mode, you just press APP and thatīs all . So, there is something wrong with PM or CPFlight MCP.

  2. #2
    10+ Posting Member
    Join Date
    May 2008
    Location
    Sao Paulo - Brazil
    Posts
    20
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: B7377/8 NG ILS APP MODE DOESNīT WORK PROPERLY WITH ONE ENGINE OUT

    Sorry folks, People found out error in a Sioc Routine , nothing to do with PM ou CPflight. Problem solved.

Similar Threads

  1. Help! FSUIPC/ Toe brakes not working properly
    By choffmann in forum General Builder Questions All Aircraft Types
    Replies: 1
    Last Post: 05-16-2010, 08:41 AM
  2. Does TH2G work in Window Mode?
    By colt45 in forum Video Interfacing and Hardware
    Replies: 4
    Last Post: 01-30-2010, 04:07 PM
  3. RANT: Why do people not read properly????
    By capetonian in forum Pilots Lounge - Let your Hair down
    Replies: 0
    Last Post: 10-09-2009, 08:09 PM
  4. Replies: 6
    Last Post: 06-26-2009, 02:15 AM
  5. Funny, HOW TO PROPERLY PLACE NEW EMPLOYEES
    By Deesystems in forum MyCockpit Crew Rest (Off topic chat forum)
    Replies: 2
    Last Post: 05-14-2008, 11:16 AM