Results 1 to 4 of 4
  1. #1
    Forum Moderator
    Join Date
    Nov 2008
    Location
    Essex / EGMC
    Posts
    2,104
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Wheres my symbol gone?

    Hi Guys, mega off topic, but I have just lost the symbol from my keyboard, my symbol is usually SHIFT + 3, But I have got # instead of the .

    This was lost when I reinstalled XP on my system.....

    Does anyone know how to get this back?

    By the way I am able to use the symbol in this post because I copied and pasted it from another post...

    Weird one I know!
    Building An Airbus In My Garage!

  2. #2
    150+ Forum Groupie
    Join Date
    Jun 2008
    Location
    Stafford, UK
    Posts
    192
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Wheres my symbol gone?

    You need to check your language input settings and your regional settings under the control panel. Setting everything to English (UK) should sort it all out. Tom.

  3. #3
    Forum Moderator
    Join Date
    Nov 2008
    Location
    Essex / EGMC
    Posts
    2,104
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Wheres my symbol gone?

    Hi,

    I have tried that with no success! I will try googling the problem and see if anyone else has has the problem!

    Cheers,

    Alex
    Building An Airbus In My Garage!

  4. #4
    Forum Moderator
    Join Date
    Nov 2008
    Location
    Essex / EGMC
    Posts
    2,104
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Wheres my symbol gone?

    I have found the solution to this problem; was to delete the English United States profile and select United Kingdom from Languages Bar, it wont work until you delete United States first, then the only language available is UK....the sign works!

    Cheers for help TomEnglish!

    Cheers.

    Alex
    Building An Airbus In My Garage!