Results 1 to 2 of 2
  1. #1
    Forum Moderator
    Join Date
    Nov 2008
    Location
    Essex / EGMC
    Posts
    2,104
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Wilco A320 O/H Startup

    Hi,

    I am having problems starting up my wilco airbus a320.

    The first problem is I can't get ground power no matter which gate I am at nor know how to initiate ground power. On the O/H I click 'EXT PWR' and nothing lights up. I also start as a cold start from configuration settings too.

    What am I doing wrong?

    K.Regards.

    Alex
    Building An Airbus In My Garage!

  2. #2
    First steps
    Join Date
    Dec 2009
    Location
    France
    Posts
    10
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Wilco A320 O/H Startup

    Hi Alex.
    Starting cold and dark needs you first turn batteries switches on.
    Then it takes a little time before the external power turn into available.

    Regards
    Jean-Luc

  3. Thanks AlexJ thanked for this post

Similar Threads

  1. wilco 737
    By ken1574 in forum FSX Aircraft Discussion
    Replies: 1
    Last Post: 02-03-2010, 03:55 PM
  2. WILCO take off and go around
    By OPTIMIST26 in forum Dodiano's Airbus Forum
    Replies: 2
    Last Post: 05-29-2009, 02:17 AM
  3. Wilco 737
    By Mac in forum Westozy's Mechanical Engineering
    Replies: 1
    Last Post: 03-16-2009, 01:21 PM
  4. Apu startup
    By John Hansen in forum PM General Q & A
    Replies: 1
    Last Post: 02-12-2007, 10:38 PM
  5. A320 startup procedure
    By bindook in forum PMSystems
    Replies: 4
    Last Post: 01-21-2007, 01:14 AM