Results 1 to 3 of 3
  1. #1
    150+ Forum Groupie Drewsta's Avatar
    Join Date
    Oct 2007
    Location
    Australia
    Posts
    249
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    computer crashes when i connect it to the sim.

    Hi guys, I have a major dilemma that i can't seem to fix. This is the second time I have setup the screens and the sim on my computer. The first time I tried, it worked ok then i shutdown the computer. I started it a couple of minutes later and it freaked out with the blue screen of death? I had to totally reinstall windows and start from scratch and it took me 3 weeks to get it back to this flying stage. Last night I set it up again and it worked really well. I shut down the computer and when I restarted it this morning ..it freaked out again asking for a bootdisk, then blue screen??? I have since pulled the video cards and memory sticks out and put them back in. After a few starts in safe mode and about 7 restarts in normal mode It finally came back on. No idea what that was all about. I am now afraid that if i setup the sim again my computer will crash and lose everything. It only does it when I have the 3 monitors connected to the 2 video cards so maybe the problem lies there.

    any ideas?
    core 2 duo e6600, 4 gig ram, 300 gig HD, 512 8800gt, 512 8400gs, windows xp home.

    Drewsta

  2. #2
    150+ Forum Groupie Drewsta's Avatar
    Join Date
    Oct 2007
    Location
    Australia
    Posts
    249
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: computer crashes when i connect it to the sim.

    Hey guys, I thought I should give a little bit more info on the problem I experienced today. I am running an Intel core 2 duo e6600@2.7ghz with 4 gig of ram, 350 gig hd, 512 mb 8800gt, 550w power supply and running on XP home (32 bit). The computer has been running flawlessly for years. Just recently I purchased and installed a second video card (512mb 8400gs) to run extra screens for my 767 sim. 4 weeks ago I setup the sim, plugging in the main 22 inch on the right side of the 8800gt then the cpt's 19 inch on the left side of the 8800gt. The center display also a 19 inch was plugged in on the right side of the 8400gs. I spent along time setting up the instruments to match the panel cutouts. To do this I had to do alot of switching between Flightsim and fs panel studio which the computer seemed to handle no problems except once I noticed the blue screen of death flicker up very briefly during a shutdown. I restarted the computer and it said it had recovered from a serious problem and started normally. I continued with the setup again for awhile then shutdown. The next time I went to start the computer, just after the initial black startup screen I got the blue screen of death flash up and then the computer automatically restarted....this continued and happened everytime i started the computer. I couldn't even get windows to start! I had to do a complete reinstall of windows and lost just about everything. It took about 3 weeks on and off to get everything back to where it was after updates and reloading programs etc. Last night I connected up the sim again exactly the same and had to re align all the intruments etc. The sim ran well and I was happy as in this picture.
    DSCF2522..jpg
    I did notice when I switch the computer on with the 3 monitors plugged in, the cptn's panel comes on first with the windows logo then the main 22 inch display comes on with the desktop and the cptns panel goes off. Anyway happy with how everything went I shutdown again and went to bed. This morning I switched the computer on it seemed to hang on the initial startup screen, it then beeped once and came up with insert proper boot disk. My heart sank and I restarted the computer to have the same message. I pulled the ram in and out and restarted and this time it got to the welcome screen and then that dreaded BLUE SCREEN OF DEATH! I left the computer shutoff for about 30 mins and restarted. During the initial start this time, it asked if I wanted to start in safe mode or last known good config, so I chose last good config. The computer restarted with the blue screen I managed to start in safe mode and backed up a few things and shut it down again. Now the interesting part. I restarted again normally and everything came on right to the desktop and was all working fine. However when I went to click on a program ..you guessed it ..Blue Screen once again and the computer restarted. I had enough by now and left it alone. Only a few hours ago I started the computer again and it seems to be running fine??? Thats how I managed to right this post etc. Im to scared to set up the sim again for fear of the same thing happening.

    I'm sorry for the long winded post guys but in order to get any help I thought it important to tell you EXACTLY what happened.

    Could it be a memory problem, or perhaps a virtual memory problem? Or something to do with the second video card? I would have thought that the computer could handle that sort of setup.

    Thanks for your patience in reading and any help or guidance would be appreciated.
    Drewsta

  3. #3
    300+ Forum Addict oal331's Avatar
    Join Date
    Dec 2006
    Location
    Athens - Greece
    Posts
    405
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: computer crashes when i connect it to the sim.

    Hi,

    for that i'm sure, is that you PSU is very small, 550w is not enought for your pc's power demand.

    Eddie
    Eddie Armaos
    Athens-Greece


    [

Similar Threads

  1. FS9 crashes to desktop
    By ryanf in forum General Microsoft Flight Simulator 2004 (FS9)
    Replies: 5
    Last Post: 05-24-2010, 05:15 PM
  2. FSX Crashes
    By dmoblay in forum General Microsoft Flight Simulator 10 (FSX)
    Replies: 3
    Last Post: 02-26-2010, 09:43 AM
  3. How to connect all of the panels to the computer?
    By tnpoon in forum Computer Hardware Setup
    Replies: 6
    Last Post: 01-19-2010, 01:24 AM
  4. Application Crashes
    By richard hutchinson in forum Computer Hardware Setup
    Replies: 6
    Last Post: 10-30-2009, 02:01 PM
  5. FS 9 Crashes!!!!!!!!!
    By mounty in forum Cockpit Software: Miscellaneous
    Replies: 22
    Last Post: 12-23-2007, 04:08 PM