Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    25+ Posting Member
    Join Date
    Dec 2009
    Location
    France
    Posts
    32
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Strange problem during descent

    Hi,

    First of all, I'm sorry for my bad english, but it's not my primary language.

    I have some strange problem during a classical descent using project magenta (Glass Cockpit, FMC, MCP)

    In fact, I'm at 4000/5000feat and the ILS is not so far away. So I decided to decelerate the aircraft to 200kts (for 1° of flap). So I press the "SPEED" button, and manualy decrease the speed to 200kts.

    But, instead of decelerate, the aircraft going faster. So I have to cut off A/T and do it manually.

    I've read many topics about strange problem like that, and I found some idea; but no one was working:
    - A bad aircraft: I use fsx with the defaut 737-800
    - A bad file configuration with the MCP (DescentSpeedControl=Off or ON ?)
    - A problem with the TOGA function. I program it using one of my throttle button and I use it only during the takeoff. But, do I have to use it again during the descent ?
    - Some people think I need to manualy slow down the throttle (I can't find the exact word, sorry)

    I hope some could help me.

    Thanks a lot for your forum.

    Stephan

  2. #2
    25+ Posting Member
    Join Date
    Dec 2009
    Location
    France
    Posts
    32
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Strange problem during descent

    No one could help me during this procedure ?

  3. #3
    300+ Forum Addict



    Join Date
    Mar 2009
    Location
    Body in Netherlands, Hart in the Fairest Cape!
    Posts
    402
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Strange problem during descent

    Hi,

    I gave the following advice in a different thread, it might not be 100% applicable to your setup but it is the procedure that I use on approach:

    Are you using default FSX aircraft? Unfortunately I cannot help with FSX specific info and can only from using PMDG and PM stuff (and reading a load of Boeing books) but it is essential to ensure that your aircraft is at 10000 foot and traveling at 250knots when you are 30nm from the runway(ref: Cpt Ray's 737 book), that way you can plan the landing properly. I have seen strange things happen when I do an auto landing but have my descent profile incorrectly entered into the FMC it is also essential to make sure that your course headings are both set to the same runway heading.

    So essentially:
    *Ensure you have a good descent profile, fly below the glide slope and fly into it as it were to intercept it.
    *Make sure NAV1 and NAV2 are set
    *Make sure your course headings are set
    *Make sure your QNH is correct (always check when passing the transition altitude
    *Make sure you activate the APP above 800 foot AGL.

    You should not have to use the TO/GA button during the descent or landing unless you have to perform a go around (hence the GA in TO/GA)

  4. #4
    25+ Posting Member
    Join Date
    Dec 2009
    Location
    France
    Posts
    32
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Strange problem during descent

    Thanks for your quick reply.

    I use FSX aircraft, but with PM.

    I think I need to tweek some stuff in the aircraft config file...

    But, thanks again for your help. Do you have some reference about book for 737 ?

  5. #5
    500+ This must be a daytime job
    Join Date
    Feb 2006
    Location
    N/A
    Posts
    511
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Strange problem during descent

    A few suggestions:

    1. What aircraft are you using in the CDU file? Make sure you're using a 737-700 for the 700. If you're flying the default 800 in FSX, I dont think the 700 in the PM CDU aircraft list is the same for that 800

    2. Have you modified your AIR file for the default FSX plane and/or are you using an imported PMDG aircraft files without panels? I've found that by using the PMDG 700 with an altered AIR file (this is the file that sets up how the plane really flies), and insuring that your CG, weight, fuel load and payload relating to what your flight plan is will do you well. Although, don't expect to point the nose down fully loaded and then land when you're to close in to the ILS and the airport. You need to follow the approach plates to be at the right altitudes and at the right approach/fix points. Otherwise, you'll be too high. Some folks like to "dive and drive", but slowing up is better in the sense of giving you time to react.

    3. After you select SPD, and if you're going from a preset VNAV/LNAV approach into the ILS, you'll have to select LVL CHG as well. Otherwise, the aircraft will start to level out and ignore the descent. Thus, it would appear that you're picking up speed, as well as leveling or even climbing. So, select LVL CHG to continue the descent; make sure the altitude is preset to the initial approach fix altitude.

    4. I don't think you need PMDG, because I've modified the FSX default AIR file before and the aircraft responded better. I could post those to you later, if you would like them. Still, the PMDG does factor in better flying

    Finally, Project Magenta does not provide the aircraft files or AIR files that they use to do updates or even making the program. They consider those files "money makers" for the big companies they work with. Sadly, all of us little guys that bought PM are left with the MSFS FS9 or FSX defaults or whatever we can come up with to make it work. And that is one reason the updates are difficult at times because we're all using different types of these files and not what PM used to do developing and testing...

    Maybe, someday the good folks at PM will see that this approach of withholding the files that actually work well would be better served to put them out to all users; thereby, reducing complaints and problems, and in fact, making it easier for the cost to be justified. Especially, since so many insist it is the number one factor that limits PM...the cost.

    Of course, I don't mind the price because it's worth it, but I do mind not having the files they market to you, as by proving how well it works, yet they do not give them too you. Hopefully, I'm wrong about all this and Enrico has released them since I last asked, but if not; oh well!

    Here is a link to the discussions about this issue:

    http://www.mycockpit.org/forums/showthread.php?t=14439

    http://www.mycockpit.org/forums/showthread.php?t=14428

    I would like to ask if anyone has tuned their AIR files, with their PM suite, good enough to be willing to share them?

  6. #6
    New Member
    Join Date
    Jan 2010
    Location
    Roseville California USA
    Posts
    3
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Strange problem during descent

    Great information! How can I get instrucntions on how to tune the AIR Files with PM?

    Regards,
    Rob

  7. #7
    150+ Forum Groupie
    Join Date
    Feb 2005
    Location
    Hamburg / Germany
    Posts
    182
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Strange problem during descent

    Please keep us up to date about this problem!
    I do not think it has something to do with the flightmodel! I fly my flightsim now for 5 years with FS2004 and PMDG.
    This error came with an update from PM and has gone builds later and is now back again.
    Bad thing is, that NOT many people can confirm this bug.

    It always happen to me when capturing the glideslope, PM ATT tries to increase speed, cause you capture the glidslope always below!
    If you are on the glide and you come below, the reaction to increase power is correkt, but that is during the descent.
    At the intercept-point you start descent - so normal reaction should be from ATT to decrease power to avoid coming to fast.
    But here is the bug ...

    This has nothing to do with my flight technic ... the bug has been confirmed in my sim by real pilots flying real procedures.

    Hope you understand my bad english today .. ;.)

    Best regards
    Jan

    P.S.
    My solution so far: I turn ATT off when capturing the ILS.
    Visit my project on Facebook and become a fan www.facebook.de/homecockpit

  8. #8
    25+ Posting Member
    Join Date
    Dec 2009
    Location
    France
    Posts
    32
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Strange problem during descent

    [QUOTE=Jan Pemöller;97943
    My solution so far: I turn ATT off when capturing the ILS.[/QUOTE]

    Same here

  9. Thanks Jan Pemöller thanked for this post
  10. #9
    New Member
    Join Date
    Jan 2010
    Location
    Roseville California USA
    Posts
    3
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Strange problem during descent

    Quote Originally Posted by slider View Post
    No one could help me during this procedure ?
    Hi

    Make sure you have this line in FSUIPC4.ini file in [General] section
    FiddleMachForPM=Yes

    This file is located in FSX Modules folder.

    Rob

  11. #10
    25+ Posting Member
    Join Date
    Dec 2009
    Location
    France
    Posts
    32
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Strange problem during descent

    Thanks for the tip.

    I will add this line FiddleMachForPM=Yes in fsuipc, but I would like to know what it does mean ?

Page 1 of 2 12 LastLast

Similar Threads

  1. Got a very strange problem I need help with please
    By 737NUT in forum General Microsoft Flight Simulator 10 (FSX)
    Replies: 0
    Last Post: 06-06-2010, 10:59 AM
  2. PDF/ND Strange problem
    By AchillesP in forum PM Boeing GC
    Replies: 0
    Last Post: 09-05-2008, 04:07 PM
  3. EFIS/ND strange problem
    By Simran737 in forum Cockpit Software: Miscellaneous
    Replies: 0
    Last Post: 11-23-2007, 02:46 PM
  4. Strange networking problem
    By Simran737 in forum Computer Hardware Setup
    Replies: 1
    Last Post: 11-17-2007, 10:40 AM
  5. Strange PM problem
    By 737NUT in forum PM General Q & A
    Replies: 2
    Last Post: 11-11-2007, 09:06 PM