I am having a problem with flickering clouds with FS9.1. This seems to happen most often when I am sitting on the ground and with a lot cumulus cloud textures. I have my clouds set at 100% and the weather settings maxed out. I have a BFG 9800 GTX+ using 182.50 drivers.

Does anyone have the same issue? Any suggestions on getting rid of my dancing clouds?