Results 1 to 4 of 4
  1. #1
    25+ Posting Member props's Avatar
    Join Date
    Jun 2009
    Location
    lemoore cal
    Posts
    59
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Back to the Internet?

    Hello all, I got a problem with internet. Im working with three computers for my pit and a separate computer tha i us for bills and such. the simpit computers are networked together only. Im installing wideview and my server has never been hooked up to the internet i need this for activation and i think this(@#%&) i didnt have this problem with pete dowson. anywho im trying to get the server on Ive tryed the wizard,different connections cat5,firewall is off security is down. I show a low internet connection like 185 sent and nothing recieved,but my other small computer works fine(gofigure)
    any help is very welcome i would to get this thing running this weekend


    props

  2. #2
    1000+ Poster - Fantastic Contributor Bob Reed's Avatar
    Join Date
    Oct 2005
    Location
    Holley, New York U.S.A.
    Posts
    1,880
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Back to the Internet?

    Do you have the Windows XP fire wall turned off? And do you have the network card configured right?
    Bob Reed

  3. Thanks props thanked for this post
  4. #3
    500+ This must be a daytime job autocadplease's Avatar
    Join Date
    Jan 2008
    Location
    British Columbia, Canada
    Posts
    521
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Back to the Internet?

    Click on Start, then Run, type "command" and then "ipconfig". Post what it says and I will try to help.
    Grant D.
    Nelson,B.C. Canada
    Win7 32bit, FSX, PM Boeing, TH2GO, GEX, VoxATC

  5. Thanks props thanked for this post
  6. #4
    25+ Posting Member props's Avatar
    Join Date
    Jun 2009
    Location
    lemoore cal
    Posts
    59
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Back to the Internet?

    Hello, I found out that there was no gateway,once that was made everything went fine i was able to register my Wideveiw Thankyou all for the support

    Props

Similar Threads

  1. Internet time !
    By props in forum Computer Hardware Setup
    Replies: 4
    Last Post: 12-24-2010, 06:21 AM
  2. Help Internet
    By Jackpilot in forum Pilots Lounge - Let your Hair down
    Replies: 1
    Last Post: 10-30-2008, 05:13 PM
  3. The end of the Internet one day???
    By Tomlin in forum Pilots Lounge - Let your Hair down
    Replies: 7
    Last Post: 04-10-2008, 01:04 PM
  4. The end of the Internet one day???
    By Tomlin in forum General Builder Questions All Aircraft Types
    Replies: 7
    Last Post: 04-10-2008, 01:04 PM
  5. Internet Explorer Add-ons
    By MS Expert Zone RSS Feed in forum Computer Hardware Setup
    Replies: 0
    Last Post: 12-28-2006, 11:30 AM