Results 1 to 2 of 2

Thread: Strange Issues

  1. #1
    10+ Posting Member
    Join Date
    May 2009
    Location
    Virginia
    Posts
    21
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Strange Issues

    Well I got everything up to where I can fly but got some strange things. First off I am running vista 64bit. The computer specs are EVGA X58 SLI Chipset - Core i7, Triple Channel Memory, Intel Core i7 950 (3.06GHz) Quad Core, 4.8GT/s QPI, 2 Nvidia Geforce GTX 260 gpus. With sliders at medium high I am getting around 17 fps and a cruise 28. I thought this would be better maybe need to adjust some things. One problem is that when I load up my flight, initally I get like 2 fps then have to go to windowed mode then switch back to regular mode and the fps are back to normal and dont know what this could be? Also my 2 instrument views on my lower 2 screens, I always have to place them there after a new flight will not save and don't know why but its annoying having to always place them. Any advice on how to get my fps up. When I am at airports I see no terminals also I am running fsx.
    Thanks

  2. #2
    150+ Forum Groupie pdpo's Avatar
    Join Date
    Nov 2005
    Location
    belgium
    Posts
    280
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: Strange Issues

    Hi there,

    same problem about saving the windows was present in FS9 and the solution there was to save the state of the windows in windowed mode, not in fullscreen mode.
    This was FS9 ... not sure if it applies also to FSX

    About the coreI7. If I am not mistaken, FSX uses multi-core but I dont think it needs 8 cores (4 cores with hyperi-threading).
    For sure FS9 also uses one core.... so there is a possibility to remove the hyperthreading in the bios of the mainboard.
    Worth to try this too

    My 2 cents
    Peter
    FS9+PM+AST+opencockpits

Similar Threads

  1. Strange issues with 5.0.18
    By rangepig in forum FS2Phidget Users
    Replies: 8
    Last Post: 05-20-2010, 04:44 PM
  2. strange I/O behaviour
    By daveturner in forum OpenCockpits General Discussion
    Replies: 10
    Last Post: 04-10-2010, 05:56 PM
  3. strange I/O behaviour
    By daveturner in forum OpenCockpits General Discussion
    Replies: 0
    Last Post: 03-06-2010, 07:37 PM
  4. My strange 777 on FSX
    By AbacusAce in forum FSX Aircraft Discussion
    Replies: 1
    Last Post: 06-03-2009, 06:02 PM
  5. Strange PM problem
    By 737NUT in forum PM General Q & A
    Replies: 2
    Last Post: 11-11-2007, 09:06 PM