Results 1 to 4 of 4
  1. #1
    25+ Posting Member jaspar's Avatar
    Join Date
    Dec 2008
    Location
    scotland
    Posts
    35
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    fsxpand problem help req

    hi
    I'm trying to run the trial evaluation of fsxspand on fsx and vista 64
    I have a regestered version of fsuipc which is working correctly with my bu086x cards etc but when i try to run fsxpand i get a

    fsuipc conection failed : cannot link to fsuipc error message

    any help in finding a solution would be much apreciated.

  2. #2
    75+ Posting Member
    Join Date
    Jul 2009
    Location
    Peterborough
    Posts
    143
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: fsxpand problem help req

    Hiya

    I am in the same boat, but have got a little further than you. Try this:

    1. Ensure you have FSX running minimised then try it. If no go, try No.2

    2. Right click on the fsxpand icon and select "compatibility mode" and try win ME or others if that doesn't work.

    I have gotten as far as getting the program not to crash, but the screen loads but then hangs up.

    A bit further than yesterday. Hopefully someone else will run to the rescue and get us a stage further

    Regards and good luck, I know it;s a brill program as I have seen it working so I guess we have to hang in there and keep poking about.

    Rich

  3. #3
    500+ This must be a daytime job
    Join Date
    Jul 2013
    Posts
    948
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: fsxpand problem help req

    Hi

    Have you tried their support site http://cockpitsolutions.com/

    Regards

    David

  4. #4
    75+ Posting Member
    Join Date
    Jul 2009
    Location
    Peterborough
    Posts
    143
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: fsxpand problem help req

    Now I feel a total idiot about all this! I hadn't installed FSclient! What a wally.

    Now it all works.

    Hmpphhh. A lesson to be learned here I think!

    Thanks to all contrubutors.

Similar Threads

  1. FSXPAND HELP!!!
    By BishBash in forum Cockpit Software: Miscellaneous
    Replies: 5
    Last Post: 03-27-2010, 12:38 PM
  2. FSXpand Flaps problem help!(Especially Ian S!)
    By steveeverson in forum MSFS ADD-ONs General Discussions
    Replies: 2
    Last Post: 12-07-2009, 08:15 AM
  3. FsXpand not working
    By Alex1 in forum MyCockpit Support:
    Replies: 4
    Last Post: 10-26-2009, 06:24 AM
  4. FsXpand problem... :C
    By bananlolan in forum General Builder Questions All Aircraft Types
    Replies: 5
    Last Post: 09-20-2009, 11:03 AM
  5. FSXpand - my instrument problem - Sorted!
    By richard hutchinson in forum I/O Interfacing Hardware and Software
    Replies: 2
    Last Post: 08-15-2009, 12:47 PM