Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    25+ Posting Member themax222's Avatar
    Join Date
    Oct 2008
    Location
    Brussels
    Posts
    54
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Unhappy Opencockpits MCP problem

    Hi all,

    I'm using the OC MCP for some months now but sometimes I have problems with it. After starting SIOC, after some seconds/minutes he goes out. I need to restart sioc software. Sometimes he goes out after less than 1 second. I'm using it with FlightDeckSoftware. I connected it to different usb hubs with external power but no succes.

    I ordered the EFIS today and I'm thinking of order 2 power sources for efis and mcp. Do you think this will help ? I know power is needed on the efis for backlight.

    I'm sorry for my poor english,

    Thanks in advance,

    Maxime.

  2. #2
    10+ Posting Member
    Join Date
    Nov 2008
    Location
    Belgium
    Posts
    20
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hello Maxime,

    What is the version of the script you are using in sioc?

    In the latest version of the script of Flight Deck Software there is a new function installed. The cold/dark function.

    If the Battery switch on your overhead panel is switched off, the display of the OC MCP will go out. When you turn battery power on, the MCP will function.

    If you already have these problems with the MCP before installing the latest script, then maybe you can check the output of your external power supply.
    I don't have problems when I work on USB alone without external power supply, but maybe some computers do have problems when working alone via USB. If your power supply is broken, then maybe you can have some problems.

    Gert.

  3. #3
    75+ Posting Member


    dvincent's Avatar
    Join Date
    Apr 2008
    Location
    Vlissingen, The Netherlands
    Posts
    138
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi Maxime,

    that 's not a software bug or so nor is it a hardware bug. This issue depends on the USB-hub or USB-plug you 're connecting to. Some USB-hubs have enough power to feed the MCP, others don 't. You 're problem is a power issue. The hub you 're using has clearly not enough power to feed the MCP. My first USB-hub could feed my OC MCP but the moment I installed a new hub to upgrade from 1.0 to 2.0 I had exactly the same problem. Simply connecting a 5 volt power supply solved the problem with the MCP.

    Greetz,

    Dirk

  4. #4
    25+ Posting Member themax222's Avatar
    Join Date
    Oct 2008
    Location
    Brussels
    Posts
    54
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Thanks for your answers,

    Gert, I'm using the old script without this function. At the moment I don't have the FlightDeckCore program.

    I will purchase 2 power sources for efis and mcp when they're available at aviation mega store.

    Thanks for your help

    Maxime.

  5. #5
    75+ Posting Member


    dvincent's Avatar
    Join Date
    Apr 2008
    Location
    Vlissingen, The Netherlands
    Posts
    138
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    You can buy these in any electronic shop. It is a 5 volt power supply with a
    3,5 mm mono jack. (That is the same size as a standard computer microphone jack).
    The top of the jack (thus the smallest metal part) is the positive lead.

    Elak, fabriekstraat 27-31, Brussel

  6. #6
    25+ Posting Member themax222's Avatar
    Join Date
    Oct 2008
    Location
    Brussels
    Posts
    54
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi,

    I will go to a shop I know near school tomorrow. I'll say you if I found it

    Thanks,

    Maxime.

  7. #7
    25+ Posting Member themax222's Avatar
    Join Date
    Oct 2008
    Location
    Brussels
    Posts
    54
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi,

    I went to the shop today and they asked me if it's AC power or DC power ?

    Maxime.

  8. #8
    75+ Posting Member


    dvincent's Avatar
    Join Date
    Apr 2008
    Location
    Vlissingen, The Netherlands
    Posts
    138
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Alimentador de corriente estabilizado :

    Entrada: 230V alterna +-15% 0.15A 50-60Hz
    Salida: +5.2V 1A
    Conector: Jack 3.5mm Macho. Positivo en la punta.

    The output current MUST be (at least) 1 A !!


    That 's what you could have find on the OC website.
    Greetz,

    Dirk

  9. #9
    25+ Posting Member themax222's Avatar
    Join Date
    Oct 2008
    Location
    Brussels
    Posts
    54
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    So it's AC power ?

    Thanks,

    Maxime.

  10. #10
    75+ Posting Member


    dvincent's Avatar
    Join Date
    Apr 2008
    Location
    Vlissingen, The Netherlands
    Posts
    138
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    DC !!!!!
    Otherwise there can 't be a positive and negative.

Page 1 of 2 12 LastLast

Similar Threads

  1. Testing Opencockpits DCMotors Card & Weird problem
    By Boeing 747 Flyer in forum OpenCockpits General Discussion
    Replies: 4
    Last Post: 03-13-2011, 08:00 AM
  2. opencockpits mcp help
    By richard1967 in forum Computer Hardware Setup
    Replies: 12
    Last Post: 09-16-2010, 05:56 AM
  3. OpenCockpits FMC kit
    By Daveanne in forum OpenCockpits General Discussion
    Replies: 23
    Last Post: 02-04-2009, 02:53 AM

Tags for this Thread