Results 1 to 5 of 5
  1. #1
    75+ Posting Member
    Join Date
    Jan 2007
    Location
    Spain
    Posts
    146
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Anti Ice Annunciator Led Problem

    Hi,

    I have a strange problem in that the Cowl Valve Open annunciators on my overhead never light up.

    Believing this to be a case of crossed wires or bad soldering I recently tested the leds (they both light up ok) and then re installed the Phidget 64led card to which these are connected from scratch.

    Results the same as before.

    These two do NOT light up using the Phidget menu and assignment check within PM systems.

    These two do NOT light up using the Master Light Test switch.

    They obvioulsy do NOT light up either if i use Anti Ice..

    If I disconnect these from the Phidget Card and use a voltimetre or battery check against the actual Phidget 64 connector then the work and light ok OK..

    Im confusedů any ideas?

    BTW ALL other LEDS and Switches are working as they ahould..

    Rgds
    Peter


  2. #2
    500+ This must be a daytime job
    Join Date
    Nov 2005
    Location
    rotterdam, the Netherlands, Europe
    Posts
    898
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    are you using 2 leds in series and one of the 2 is reversed in polarity ?



    Stef



    .
    www.boeing737ng.com
    ___________________________
    The Dutch 737 Simulator Project

  3. #3
    75+ Posting Member
    Join Date
    Jan 2007
    Location
    Spain
    Posts
    146
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi Stef,

    Nope I already checked that..

    Cheers
    Peter

  4. #4
    75+ Posting Member
    Join Date
    Aug 2008
    Location
    Istanbul
    Posts
    89
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Peter,

    I do not have any idea how phdigets work but I use SIOC with PMsystems and my experience is sometimes the PM systems value messages are decoded reversly. I mean when the led is on at PM systems the value is given as 0 instead of 1 so SIOC gets confused. For such situations I have added a simple code to reverse the command. Simply if PMsystems variable is 0 then SIOC variable is 1 sort of thing.

    If you are able to do this in Phidgets this could be the only advise I can give...

    I hope it works

    Regards,

    barkay

  5. #5
    300+ Forum Addict
    Join Date
    Dec 2006
    Location
    Ireland
    Posts
    341
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi

    If you take a look to the Offsets you will find that they are Bytes and not Bits. And more you will see that they have the state
    0 = OFF
    1 = DIM
    2 = BRIGHT

    So you need to setup your hardware in this way to get it work.
    Regards
    Thomas

Similar Threads

  1. 737 annunciator legend?
    By GregKeath in forum MyCockpit Support:
    Replies: 2
    Last Post: 08-31-2009, 10:08 PM
  2. Annunciator Fabrication
    By tomenglish2000 in forum General Builder Questions All Aircraft Types
    Replies: 2
    Last Post: 08-17-2009, 05:14 AM
  3. Which Anti Virus ?
    By Holclo in forum General Builder Questions All Aircraft Types
    Replies: 20
    Last Post: 01-03-2009, 06:12 PM
  4. De/Anti-ice
    By ekezz in forum MyCockpit Crew Rest (Off topic chat forum)
    Replies: 9
    Last Post: 02-25-2007, 08:17 AM