Results 1 to 7 of 7
  1. #1
    150+ Forum Groupie
    Join Date
    Feb 2005
    Location
    Hamburg / Germany
    Posts
    182
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    unnormal automatic trim during landing !!! ???

    Hello,

    first: happy easter to everyone!!!

    I think there is a small bug in the PM software. Can please someone confirm this?
    When approaching manualy but with APP Mode active (autopilot OFF). Suddenly when entering the flare moment I hear the trim sound and something is triming the airplane like if you land with autoland.

    I think when landing without the autopilot no aktion will taken by the autoilot. Is that correct?

    Thanks for any help
    Jan
    Visit my project on Facebook and become a fan www.facebook.de/homecockpit

  2. #2
    150+ Forum Groupie
    Join Date
    Feb 2005
    Location
    Hamburg / Germany
    Posts
    182
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hello,

    nobody has this problem?

    Best regards
    Jan
    Visit my project on Facebook and become a fan www.facebook.de/homecockpit

  3. #3
    New Member
    Join Date
    Sep 2008
    Location
    Poland
    Posts
    9
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Yes ,it's true.
    Somebody from You tube
    http://www.youtube.com/watch?v=BzhBP...eature=related
    and I have got the same problem .
    Next.
    http://www.mycockpit.org/forums/showthread.php?t=9123

  4. #4
    150+ Forum Groupie
    Join Date
    Feb 2005
    Location
    Hamburg / Germany
    Posts
    182
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    update ... it only apears when in APP mode. Yesterday I flew a visual approach and the abnormal triming was not there.

    Thanks
    Jan
    Visit my project on Facebook and become a fan www.facebook.de/homecockpit

  5. Thanks pylet thanked for this post
  6. #5
    150+ Forum Groupie
    Join Date
    Feb 2005
    Location
    Hamburg / Germany
    Posts
    182
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Problem fixed by Enrico!
    The fix should be in the next update.

    best regards
    Jan
    Visit my project on Facebook and become a fan www.facebook.de/homecockpit

  7. #6
    25+ Posting Member pylet's Avatar
    Join Date
    Dec 2006
    Location
    North Pole, Alaska
    Posts
    74
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: just before touchdown ... unnormal trimming

    I have Boeing GC version 466, MCP 446 and CDU 410, PMDG 737-700 and I still get the fluttering trim during the flare. Has made for some very interesting landings.
    Lyle Kirgan
    B737NG SSTD Owner

  8. #7
    75+ Posting Member 767300's Avatar
    Join Date
    Nov 2005
    Location
    Wexford Ireland
    Posts
    148
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Re: just before touchdown ... unnormal trimming

    Noticed this last night after landing. Thought it was ground effect. Will monitor it this evening when doing some Circuts.

    James

Similar Threads

  1. Shaking visuals on touchdown ????
    By Nick1150 in forum Pilots Lounge - Let your Hair down
    Replies: 1
    Last Post: 10-21-2010, 11:43 AM
  2. Adjusting touchdown wav
    By Drewsta in forum FS2004 Aircraft Discussion
    Replies: 3
    Last Post: 09-15-2009, 07:39 AM
  3. Elevator Trim at Touchdown
    By luisgordo in forum Dodiano's Airbus Forum
    Replies: 3
    Last Post: 05-30-2008, 07:38 PM