Results 1 to 5 of 5

Thread: lost

  1. #1
    25+ Posting Member 747sim's Avatar
    Join Date
    Jan 2008
    Location
    florida
    Posts
    59
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Angry lost

    I have no idea where to post this so here it is. I have just reformatted my computer with Vista 32 bit (fully legit) and I attempted to install FSX delux tonight however I received error 1935 and I can't install the software. I researched this matter and I found it was a problem with the msxml4 file in the system 32 folder, I went into the folder and there isn't even a file with that name. help!!!

  2. #2
    75+ Posting Member
    Join Date
    Oct 2007
    Location
    St-Jerome, Qc
    Posts
    94
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Weird.. i have vista 32 and no problem at all!!

    Have you installed it in the vista version or xp?

    try installing msxml4 from microsoft

  3. #3
    500+ This must be a daytime job


    Efe Cem Elci's Avatar
    Join Date
    Jan 2008
    Location
    Istanbul, Turkey, Turkey
    Posts
    544
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Not sure how much work you've done on Vista but I noticed some places that a reinstall of Vista might resolve the issue. Of course this is MS so you can never be certain but take a loot at this:

    http://thevistaforums.com/index.php?showtopic=12695

  4. #4
    25+ Posting Member 747sim's Avatar
    Join Date
    Jan 2008
    Location
    florida
    Posts
    59
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    I had it installed on vista 32 before the reformat perfectly without any trouble but now its just not installing

  5. #5
    Mycockpit, Inc. CTO Deesystems's Avatar
    Join Date
    Dec 2003
    Location
    Mycockpit,INC Boston Office
    Posts
    288
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    scan drive

    Winupdate and get the latest .net / MSXML4

    theres a bug with installshield.

    Dee

Similar Threads

  1. I Have lost a font!
    By AlexJ in forum General Builder Questions All Aircraft Types
    Replies: 1
    Last Post: 07-26-2010, 08:35 AM
  2. Completely Lost ...
    By wolfi3100 in forum Computer Hardware Setup
    Replies: 10
    Last Post: 01-04-2010, 04:52 AM
  3. Lost my fsuipc in fsx
    By mlscotti in forum I/O Interfacing and Hardware
    Replies: 0
    Last Post: 11-01-2009, 01:14 AM
  4. Lost
    By Ziad in forum General Builder Questions All Aircraft Types
    Replies: 3
    Last Post: 10-06-2008, 05:57 AM
  5. Lost AI Aircraft with FSX
    By Tomlin in forum Cockpit Software: Miscellaneous
    Replies: 1
    Last Post: 09-18-2008, 08:42 PM