Results 1 to 2 of 2
  1. #1
    75+ Posting Member
    Join Date
    Nov 2005
    Location
    Helsinki - Finland
    Posts
    151
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    FCU not responding

    Good Morning from Finland!

    I have had some hard time with my FCU. Once I activated those thrust gates in
    FCU.ini the at/thrust was very nervous. In upper ecam You can monitor this. Those
    white circles goes up and down and the thrust increases and decreases. This was
    with all fs aircrafts I had.
    I heard that I should get rid off fs throttle and set up it via fsuipc only and directly.
    I did this. I tried levers (Saitek) and thrust was normal, smooth movement in axes.
    Then I activated PM FCU and efis worked fine but thrust levers (bitmap) in fcu
    program stayed 0 althought those digits in the bottom of the bitmap changed.
    Also I could not activate fcu buttons in the program via my hardware buttons.
    ---
    how does fcu read thrust lever data, from where does it get it?
    I have assigned both levers (Saitek) throttle1 and throttle2. Does fcu not know
    shoud it use 1 or 2?
    ----
    Yours,
    Markus

  2. #2
    75+ Posting Member
    Join Date
    Nov 2005
    Location
    Helsinki - Finland
    Posts
    151
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    ...fixing in progress...

    I could not get fcu to work with only fsuipc but with fsx direct controls
    it came alive. I also deleted throttle2. After working with those gates
    I found pretty good settings, at least thrust seems to be smooth.
    I must continue checking...

Similar Threads

  1. FSX FREEZES OR NOT RESPONDING
    By shoumi in forum General Microsoft Flight Simulator 10 (FSX)
    Replies: 0
    Last Post: 02-13-2011, 01:11 AM
  2. RCDU not responding
    By Melnato in forum PM Boeing FMC/CDU
    Replies: 5
    Last Post: 10-24-2008, 01:54 PM
  3. Values Not Responding
    By anf92jc in forum FS2Phidget Users
    Replies: 2
    Last Post: 12-17-2004, 02:10 AM