Results 1 to 5 of 5

Thread: Forum problem

  1. #1
    75+ Posting Member


    NigelD's Avatar
    Join Date
    Oct 2008
    Location
    Aylesbury, England
    Posts
    122
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Forum problem

    Hi Guys and Gals,
    I could not think where else to ask this question, so apologies for wasting the space! Here's the really increasingly ANNOYING problem I have! When I sign in to the forum, all the posts I see are in reverse order! So I see the last post in a thread first. I don't think that's normal, never seen it in any other forum!

    Anyone know how to change that? I have looked, to no avail.

    It's a real niggle!

    Nigle. I mean Nigel.
    I can't see the light but I think I found the tunnel...
    www.shamrock075.webs.com

  2. #2
    150+ Forum Groupie flightdeck's Avatar
    Join Date
    May 2007
    Location
    LOWW
    Posts
    175
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi Nigel,
    go to the "User CP" under Settings & Options / Edit options:
    Thread Display Option ...
    Enjoy!
    Ren

  3. Thanks Deesystems, NigelD thanked for this post
  4. #3
    75+ Posting Member


    NigelD's Avatar
    Join Date
    Oct 2008
    Location
    Aylesbury, England
    Posts
    122
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Thanks!

    Honestly, I DID look! Everywhere. Except there!!!! Thanks, Rene!

    Nigel.
    (no more niggle!)
    I can't see the light but I think I found the tunnel...
    www.shamrock075.webs.com

  5. #4
    Heli Builder fweinrebe's Avatar
    Join Date
    May 2008
    Location
    Namibia
    Posts
    325
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Look at the upper right corner of the topmost block in any forum post. I.a.w. the latest posts in any thread. There is a drop-down function "Display Modes" There should be 3 options available.
    Fritz -> Helicopter Cockpit Builder
    (FSX | TH2Go | Arduino | C# Avionics | CNC)

  6. Thanks Deesystems thanked for this post
  7. #5
    Our new friend needs to reach 10 posts to get to the next flight level Eagleizer's Avatar
    Join Date
    Jan 2009
    Location
    Norway
    Posts
    5
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    I was just having the same problem, and finally fixed it.
    Was going to test that I had solved the problem, and
    landed here.. Wierd!
    XP x64 - MAXIMUS FORMULA SE - EVGA 8800GTX KO ACS3 - 8GB Mushkin RedLine - Lapped QX9650 (WC) - TH2Go@5040x1050 -ELTAX Table Fan (Case Cooling)

Similar Threads

  1. New CNC Forum!!!
    By Westozy in forum CNC Discussion
    Replies: 14
    Last Post: 10-06-2014, 06:27 PM
  2. New in this forum
    By Jose Eduardo Berruezo in forum Welcome to MyCockpit New here? Introduce Yourself!
    Replies: 4
    Last Post: 10-01-2007, 03:47 PM
  3. New to forum
    By Martin Cumming in forum Welcome to MyCockpit New here? Introduce Yourself!
    Replies: 2
    Last Post: 06-02-2007, 10:37 AM