Results 1 to 3 of 3

Thread: No savings...

  1. #1
    New Member
    Join Date
    Nov 2007
    Location
    FRANCE
    Posts
    2
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    No savings...

    Hello,

    I'm using FS2phidgets for months now but I still can't save my configuration in the card ini file.
    Enabling , inverting, blacklight ... works until I restart the program, then every thing is lost except fs variable assignements that are ok ?!!?

    I've tried to change setting in both card ini files (I have an 8/8/8 and LCD) but it is overwrited to "default" values when the program start.

    Any idea or help will be appreciated

    Thanks

  2. #2
    builder
    Join Date
    Jan 2007
    Location
    Texas
    Posts
    587
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    I am assuming you using 4.3.7.
    Will look at that this weekend.

  3. #3
    New Member
    Join Date
    Nov 2007
    Location
    FRANCE
    Posts
    2
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Ok, I found the bug
    In fact, I'm using French Windows version and in the ini file of each card, FS2phidget is using 'Faux' and 'Vrai' instead of 'False' and 'True'. That's why, FS2phidget reset all this value each time the file is loaded, when I'm replacing all these keywords with the english boolean version, it start with the good value but when exiting, everything is replace. I don't know how to avoid that and I have to create a backup of all ini file and replace each time I'm using it.


    Fabien.