Results 1 to 2 of 2
  1. #1
    75+ Posting Member
    Join Date
    Nov 2005
    Location
    Helsinki - Finland
    Posts
    151
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Strange problem with iocards

    Hello,
    The problem is :
    When I toggle seatbelt or no-smoke switch, the right (3green)
    triangle led is going on and off? Also when I toggle strobe sign
    switch, the ext pwr (green) avail light is going on and off...?
    I have checked the right PM offsets but cannot figure out whats
    going on here? Any idea where to look at?

  2. #2
    150+ Forum Groupie pdpo's Avatar
    Join Date
    Nov 2005
    Location
    belgium
    Posts
    280
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi,

    first of all you need to check with IOCPCONSOLE weather or not you got inputs being triggered when you not press them.
    I have had a similar problem. I had some inputs being triggered when my master warning led goes on when I switch off the the AP1/AP2. Opencockpits has not been able to give me an adequate answer to this. The work around I have implemented is as follows, when I switch
    off the autopilot I start a timer and during this timer I do not light the master warn leds.
    Never had any issues any more after this ....very weird and unexplainable.
    Even I had implemented a switch which lights the master warn leds when I press it. So i could
    light a thousand times the master warn, no inputs were seen...expect when switching off the
    autopilot....

    Greetz Peter

Similar Threads

  1. MCP(737-700) and OC IOCards autopilot engage problem
    By MortenHa in forum PM Boing MCP
    Replies: 5
    Last Post: 05-25-2010, 08:28 AM
  2. Pmsystems and iocards problem?
    By mmakela in forum PMSystems
    Replies: 0
    Last Post: 09-22-2008, 12:49 PM
  3. iocards,SIOC and fswide conection problem
    By mvc340 in forum General Builder Questions All Aircraft Types
    Replies: 6
    Last Post: 01-20-2008, 12:10 PM
  4. Strange PM problem
    By 737NUT in forum PM General Q & A
    Replies: 2
    Last Post: 11-11-2007, 09:06 PM
  5. Problem with IOCards Master Card
    By phantomlord2k in forum I/O Interfacing Hardware and Software
    Replies: 5
    Last Post: 08-26-2007, 11:56 AM