Results 1 to 5 of 5

Thread: Faded Image

  1. #1
    75+ Posting Member
    Join Date
    Feb 2007
    Location
    Sydney Australia
    Posts
    144
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Faded Image

    Hi folks,
    I have a small problem and I wonder if anyone else has seen this happen.
    My PFD/ND was working fine for months then a week or so ago I shut down my pc to do some housework around my pit.
    When I started up the pc again PM software was asking for a registration key and would not start up.
    Looking at the config I noticed that indeed the key was missing.
    I requested and got, a new key from PM and now when the software starts up the graphics are very dim (almost invisable).
    Funny thing is that if I run the GC demo the graphics are fine.
    I'm guessing that it's something to do with the config file maybe having lost more than the registration key yet for the life of me I can't see anything obviously different to the demo config screen.
    Any ideas or suggestions?

    thanks

    Paul

  2. #2
    75+ Posting Member
    Join Date
    Feb 2007
    Location
    Sydney Australia
    Posts
    144
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    forgot to add

    just remembered that I forgot to say that I have changed the monitor on the PFD/ND as the old one would not restart when I went to put everything back on.
    However as mentioned, the demo software is working fine.

    Paul

  3. #3
    300+ Forum Addict NicD's Avatar
    Join Date
    Aug 2006
    Location
    Hobart, Australia
    Posts
    443
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi Paul. From the PM manual ...

    ,/. or Ctrl-G,H Decrease/Increase Brightness (Ctrl-Shift-H resets brightness to 100%)

    Once you reset the brightness level and re-check the prevent changes item on the options page, the changes should stick.
    Nic D'Alessandro
    737NG builder (Hobart, Australia)
    http://simsation.com.au

  4. #4
    75+ Posting Member
    Join Date
    Feb 2007
    Location
    Sydney Australia
    Posts
    144
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Thanks Nic,
    Tried your suggestion but made no difference.
    I've noticed something else now.
    There is a text file called opengl in both my PFD folder and my GCDemo folder.
    Logic would suggest that they should be identical, however they are not.
    The GCDemo folder copy shows the following
    NVIDIA Corporation
    GeForce4 MX 440 with AGP8X/AGP/SSE
    1.5.7
    GL_ARB_imaging GL_ARB_multitexture GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_texture_rectangle GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_S3_s3tc GL_EXT_texture_env_add GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_Cg_shader GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_paletted_texture GL_EXT_pixel_buffer_object GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shared_texture_palette GL_EXT_stencil_wrap GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture


    The PFD folder copy shows only the following
    NVIDIA Corporation
    GeForce4 MX 440 with AGP8X/AGP/SSE
    1.5.7

    As you can see, none of the OpenGL settings are there.
    I've tried to copy and paste the setting into this folder and save them and while this appears to be saved ok everytime I restart the GC software the file reverts back to the none saved format.

    I've checked the file attributes to ensure that they were not set to read only and they appear to be ok.
    As I said, I can save the file ok, and close and reopen it many times and the new details are still there, but as soon as I restart the GC software they change back to the original settings.

    By original settings I mean the none opengl settings. This has only happened since I did the tidying up of the mess of cables etc around the cockpit. The GC software was working perfectly OK until then. All that has really changed is a different monitor is being used.
    If the demo works ok why doesn't the GC?
    Looks like I may have to contact PM support direct and see what they have to say.

    Paul

  5. #5
    75+ Posting Member
    Join Date
    Feb 2007
    Location
    Sydney Australia
    Posts
    144
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Problem Fixed

    Super support service from PM.
    Both Thomas and Jonathan replied within a couple of hours with suggestions.
    The problem was in the ESC menu.
    Under OpenGL options- Opengl dimming was enabled somehow.
    Anyway, once I unchecked that displays returned to normal.
    Nice to be able to give some good news about PM support

    Paul

Similar Threads

  1. Image distortion
    By mounty in forum Cockpit Outside Visualization
    Replies: 2
    Last Post: 01-10-2009, 10:42 PM
  2. Image warping
    By bb_speedbird in forum Cockpit Outside Visualization
    Replies: 12
    Last Post: 10-31-2008, 04:04 AM
  3. (HELP)Image Projection
    By Trevor Hale in forum Cockpit Outside Visualization
    Replies: 7
    Last Post: 07-19-2008, 03:46 PM
  4. Shredded image
    By Jackpilot in forum Cockpit Outside Visualization
    Replies: 5
    Last Post: 01-06-2008, 03:11 PM