Results 1 to 4 of 4
  1. #1
    10+ Posting Member
    Join Date
    Jan 2008
    Location
    Norwich Norfolk Uk
    Posts
    16
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Vertical Speed Indicator

    Hi, on the PM (CP FLIGHT) MCP can anyone please tell me how to get the vs to show 00 instead of 6000
    when activated.

    Regards Phil.

  2. #2
    1000+ Poster - Fantastic Contributor Jackpilot's Avatar
    Join Date
    Dec 2005
    Location
    MONTREAL
    Posts
    1,046
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Your PM MCP computer
    open windows explorer
    goto local disk C:
    goto MCP
    open
    open mcp.ini
    scroll down to
    AUtoVS= (type in Off)
    should do the trick
    Jackpilot
    B737-700 Posky
    FS9/P.Magenta
    without PMSystem

  3. #3
    10+ Posting Member
    Join Date
    Jan 2008
    Location
    Norwich Norfolk Uk
    Posts
    16
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    vertical speed

    Hi, thanks for that Jackpilot will give it a go.
    Regards Phil.

  4. #4
    10+ Posting Member
    Join Date
    Jan 2008
    Location
    Norwich Norfolk Uk
    Posts
    16
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    vertical speed

    Hi Jackpilot, tried what you sugested still shows 6000.
    Regards Phil.

Similar Threads

  1. SIOC code for vertical speed gauge ?
    By markusr in forum OpenCockpits General Discussion
    Replies: 7
    Last Post: 10-22-2010, 07:38 AM
  2. Speed Brake Arm indicator light not working
    By Air Canada in forum OpenCockpits General Discussion
    Replies: 2
    Last Post: 08-25-2010, 01:37 AM
  3. SimBoards and vertical speed
    By Per Alm in forum I/O Interfacing Hardware and Software
    Replies: 0
    Last Post: 02-07-2008, 02:49 PM
  4. Offset for Vertical Terrain?
    By Ray Proudfoot in forum PM General Q & A
    Replies: 11
    Last Post: 05-15-2007, 06:03 PM