Results 1 to 3 of 3
  1. #1
    25+ Posting Member
    Join Date
    Mar 2008
    Location
    BRAZIL
    Posts
    44
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Missing Display segments.

    Hello All:
    Any body have idea why my PCB 5 display start working well and late miss few segments in the middle of the numbers.
    Just in case.. All segments light up normally in test (IOCards controller).
    Thanks
    Cesr

  2. #2
    2000+ Poster - Never Leaves the Sim kiek's Avatar
    Join Date
    Jan 2007
    Location
    Netherlands
    Posts
    2,202
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Looks like you write the wrong info to your display...
    Note that if you write too big numbers for a display with n digits you will get strange results...

    in SIOC :
    attribute Digit: is the least significat digit of a number
    attribute Numbers: the number of digits

    see:
    http://www.lekseecon.nl/howto.html#write3dig

    Nico

  3. #3
    25+ Posting Member
    Join Date
    Mar 2008
    Location
    BRAZIL
    Posts
    44
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi Nico:

    I have been using a SIOC scrpit posted on forum

    http://www.opencockpits.com/modules....c=3978&forum=8

    But It happens also with the chronometer Script that you posted.

    Any other idea ?
    Thanks
    Cesar

Similar Threads

  1. Size of MCP 7 segments displays
    By mrmaster in forum General Builder Questions All Aircraft Types
    Replies: 4
    Last Post: 04-06-2011, 12:40 PM
  2. Opencockpit MCP segments wont fully display
    By Bassam45 in forum General Builder Questions All Aircraft Types
    Replies: 3
    Last Post: 01-20-2011, 02:35 PM
  3. Am I missing something?
    By Efe Cem Elci in forum Off Site Articles For Sale
    Replies: 9
    Last Post: 11-26-2008, 05:50 PM
  4. missing wind indication in the ND Display
    By bravolima in forum PM General Q & A
    Replies: 4
    Last Post: 09-28-2008, 10:03 AM