Results 1 to 3 of 3
  1. #1
    75+ Posting Member RalphW's Avatar
    Join Date
    Oct 2006
    Location
    London, UK
    Posts
    79
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Cannot start engines ++

    Hi
    I recently had to re-build my Overhead hardware using FDT boards and build 110 of PMSytems and now everything works except all of the light switches and the engine start switches. I have checked, (and checked and checked again!!), that the nswitches are giving the correct output but PM does not recognise them and, of course, I do not see them move on the PM graphics.

    Strange thing is that all other switches work, I can power up electrics, start APU, open bleed valves etc, etc but when I come to start engines or turn on any lights there is nothing.

    This has been driving me crazy for 2 days.

    Would someone please tell me what I am doing wrong

    Ralph
    Speedbird17

  2. #2
    150+ Forum Groupie PaulEMB's Avatar
    Join Date
    Dec 2006
    Location
    20 m N of RWY36R LEMD
    Posts
    200
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Ralph,

    Not that it will make you feel any happier, but I have also suffered from the same problems. I can start the engines (usually) with the mouse, but not the hardware.

    I will research the problem, and mail pm support.
    Paul

    Project ERJ 145
    www.erj145sim.net

  3. #3
    75+ Posting Member RalphW's Avatar
    Join Date
    Oct 2006
    Location
    London, UK
    Posts
    79
    Contribute If you enjoy reading the
    content here, click the below
    image to support MyCockpit site.
    Click Here To Contribute To Our Site

    Hi Paul

    Interstingly I never thought to try with a mouse but when I did I still cannot move the switches - but I can when I run PM as a stand alone piece of software.

    Weird
    Speedbird17

Similar Threads

  1. 737 engines won't shut off
    By mauriceb in forum PMSystems
    Replies: 7
    Last Post: 06-10-2014, 09:20 PM
  2. change engines
    By renegade in forum General Builder Questions All Aircraft Types
    Replies: 3
    Last Post: 06-26-2009, 04:10 AM
  3. Two Engines Per Lever
    By coolmanak in forum General Builder Questions All Aircraft Types
    Replies: 2
    Last Post: 03-28-2009, 07:15 PM
  4. 6 engines
    By 747sim in forum General Builder Questions All Aircraft Types
    Replies: 6
    Last Post: 10-21-2008, 04:25 PM
  5. Two levers, four engines.
    By Gnorfie in forum Computer Hardware Setup
    Replies: 1
    Last Post: 11-16-2007, 04:34 PM