PDA

View Full Version : GeForce trouble....



Edoardo Criscuoli
01-02-2005, 08:47 AM
Hi all, I downloaded and tried the demo of boeing GC and I've a trouble.
It works pretty fine till I activate the weather radar....when it's activated
the frames become allwhite and in the ND I can see like the radar scanning
in white to grey scale and it doesn't reverse, I have to restart
program....can anyone help?

Video card Is Geforce FX5700LE

Thanks

Also I've another problem....when using it from a second PC the GC get frozen
like every minuto for like 20 seconds then it works again...I'm using
FS2002 with latest registered FSUIPC and WIDEFS....there is a special config to
solve this?

Thanks

Katy Pluta
01-02-2005, 11:57 AM
On Sun, 02 Jan 2005 08:47:06 EST, Edoardo Criscuoli wrote:

> Hi all, I downloaded and tried the demo of boeing GC and I've a trouble.
> It works pretty fine till I activate the weather radar....when it's
activated
> the frames become allwhite and in the ND I can see like the radar scanning

> in white to grey scale and it doesn't reverse, I have to restart
> program....can anyone help?
>
> Video card Is Geforce FX5700LE
>
> Thanks
>
> Also I've another problem....when using it from a second PC the GC get
frozen
> like every minuto for like 20 seconds then it works again...I'm using
> FS2002 with latest registered FSUIPC and WIDEFS....there is a special
config to
> solve this?
>
> Thanks

For the video drivers problem make sure that bitmap smoothing is disabled,
some Geforce do not support that option.

For the other one is there any error in the wideserver and wideclient log
files? Which versions are you using? Which network protocol?

--
All the Best
Katy Pluta