PDA

View Full Version : Skalarki FCU stopped working



flyfun
08-16-2016, 11:07 AM
Hi all,

from one day to another my FCU/EFIS stopped working without having changed anything, neither hardware nor software.

Yesterday everthing in the cockpit was working perfectly.
Today I wanted to make some flights, but the FCU doesn't respond to inputs. Can't change QNH setting. Turning the button always stays on 1013.
Speed, heading, altitude the same.

All other panels (MCDU, Ecam, ATC, Radios etc.) are working correctly.
Profiler is running and FCU is shown active, hardware connect OK.

I changed USB and power cable, even tried on different PC's with no success. Tried also different profiler versions - nada. :cry:
My setup:
Main PC: P3D v3.2.3, Profiler 5.0.1250.1000, FMGS B45.4

Thanks for any help
regards
Laszlo

flyfun
08-17-2016, 01:52 PM
After upgrade to a newer firmware version problem is gone. FCU/EFIS working normally again. :D
Thanks to Marcin for his help.
Regards
Laszlo

turbovela
09-06-2016, 02:48 PM
Hi,

I have a question and I was hoping you guys may be able to help, I just didn't want to start a new thread for only one question, so I hope you don't mind hijacking the thread for this. I have an older Skalarki FCU and was wondering if I can connect it to a remote computer? or does it have to be plugged to the FSX computer? Thanks

Jose