PDA

View Full Version : Speed brakes will not come down



TheLever
04-26-2016, 09:17 AM
All,

I admit it: My A320 knowledge is obviously not a great as I had thought. I guess that is a testament to the quality of this great software! Here is my problem: After having started both engines, my spoilers will not come down regardless of where my speed brake lever is. I have checked that there are no other joystick assignments controlling the speed brakes, nor any button events. I have disabled controllers in FSX, and there is no axis for that in FSUIPC (or, any other axis in FSUIPC). In the configuration, the axis shows up as being well calibrated, and in the Skalarki profiler, things work well also. What am I missing?

Thanks, and hoping someone will help a 320 driver with a bruised ego ;)
Boaz

jeehell
04-27-2016, 04:13 AM
Hi,

This sounds strange, and not reported by any other to my knowledge.
Did you try by first unassigning this axis to see if the SPD BRK are still out? (you probably already know that axis assignment has to be done with the FMGS software closed down, but I'd rather say it now in any case).

Do you have any issue with THR LVR assignment? I could see a reason where with SPD BRK armed and reverse ON you'd get SPD BRK deployment (though you should need some speed but there could be a glitch there).

Regards,
JL

TheLever
04-27-2016, 07:24 AM
Hi JL,

Thanks for your reply. Indeed, it was a calibration issue despite numbers and sliders move just nicely in the Config app. I guess I had set the % neutral error too low. With that fixed, things work well now. Thanks for reaching out :)

Thanks,
Boaz