PDA

View Full Version : V r v2 speeds



Phpilot
05-23-2015, 06:57 AM
Hello, i have the v39 of jeehell. I make the payload wit topcat ( modificated like jeehell site refer) . For instance, with tow 67000, CG 29% , trim 01dn. V1 134 vr 135 v2 142. I i pull sidestick at 135, he just make rotaton and takeoff about 20knot highter. there is any problem with this version of jeehell? Anyone have this problem too?
Cheers, waitting for you replyes.
FP

Phpilot
05-25-2015, 02:50 PM
...today with 69 ton TOW. Conf 1+ flex temp 55 i have with topcat 144 150 151,i start rotation at 150, but just beguin rotation at 157 and lift off at 167. This is normal? I m doing anythig wrong? There any bug with this feature in FMGS v39?
regards
Frederico

Phpilot
05-29-2015, 06:27 PM
...today with 69 ton TOW. Conf 1+ flex temp 55 i have with topcat 144 150 151,i start rotation at 150, but just beguin rotation at 157 and lift off at 167. This is normal? I m doing anythig wrong? There any bug with this feature in FMGS v39?
regards
Frederico
.....nobody can help me? I notice that my aircraft takeoff Very late....this is normal?

OmniAtlas
05-29-2015, 07:18 PM
Did you input a flex temperature to derate the engines?

Phpilot
05-29-2015, 07:39 PM
Yes, with flex temp temp or TOGA mode i have same behaviour. He tales off late. In first exemple was with temp +55 flex temp. I use topcat to payload aircraft. Take off trim can affect the vr and vLOF?
Tanks for the help
regards
FP

OmniAtlas
05-29-2015, 08:33 PM
Yes trim can affect your rotation.

are you at the appropriate flaps setting?

Phpilot
05-29-2015, 08:50 PM
Yes. Flaps 2 and with TO CG 29% i used 0.1DN..i think this is correct. Do you agree use more pitch up to help the rotation? You don't have this problem with your jeehell V.39?

OmniAtlas
05-30-2015, 02:24 AM
Yes. Flaps 2 and with TO CG 29% i used 0.1DN..i think this is correct. Do you agree use more pitch up to help the rotation? You don't have this problem with your jeehell V.39?

I don't trim before I take off because I don't have trim wheels to setup. Make sure you are using the correct project Airbus files included with b39: the configure files have recently been updated.

Phpilot
05-30-2015, 06:20 AM
The update is in jeehell website? ( update of topcat files)can you give me the link? Many tanks
Frederico

OmniAtlas
05-30-2015, 06:40 AM
The update is in jeehell website? ( update of topcat files)can you give me the link? Many tanks
Frederico

Yes, links on the website are current. Link in my signature. Make sure you overwrite the project Airbus (aircraft files) when you install FMGS.

Phpilot
05-30-2015, 06:47 AM
I will try reinstall v39, and make overwritte the project airbus filÚs. I didn't,t ....to safe the textures of my company... I think that is the problem....i will make and give you news.....many tanks....
cheers...
frederico

Phpilot
05-30-2015, 10:09 AM
The problem was in new update. I did not overwritte the model... Onde more time tanks for you help....
cheers
frederico

Stephan Schwarz
06-01-2015, 07:25 AM
Thank you Frederico for posting the solution. I also found this issue yesterday, now I will review my model, too.