PDA

View Full Version : PFD and SW black



Phpilot
03-07-2015, 03:14 PM
Hello. i did today the update of my FMGS to B38 ( latest). But i have one problem. Power on aircraft. My ND is on, but PFD and SW end E/WD stay off....anybody can help me? I did anything wrong?
regards
Frederico

Phpilot
03-07-2015, 03:31 PM
Hello. i did today the update of my FMGS to B38 ( latest). But i have one problem. Power on aircraft. My ND is on, but PFD and SW end E/WD stay off....anybody can help me? I did anything wrong?
regards
Frederico
. in a320 jeehell ware SERVER the PFD and SW E/WD appear connected....:(

jeehell
03-07-2015, 06:37 PM
Hi,

Dimmers on OFF position?

JL

Phpilot
03-07-2015, 07:30 PM
Hello JH. Use in ON position. With B38 is all ok. WHen upgrade to b38.3 . This problem appear, when downgrade to b38 all works fine ....is just in b38.3....

jeehell
03-08-2015, 05:56 AM
Hi
There's been am update this morning. If you still have black screens, you'll have to edit the PFD.ini SD.ini and EWD.ini files (in the EIS folder) to add the line :
Log=yes
Then I'll need to see the log output by each of them.

JL

Phpilot
03-08-2015, 09:18 AM
Good mornig JH. I did the update this mornig do b38.3. I add in ini files the log=yes, but the problem still the same. How i can show you the log output?
cheers

jeehell
03-08-2015, 09:35 AM
The log files are in the same EIS folder, they are called PFDlog.txt etc...

Phpilot
03-08-2015, 10:43 AM
The log files are in the same EIS folder, they are called PFDlog.txt etc...
hello JH... the problem was solved with new update b38.4:)))) many tanks for your quick anwser:))) i will do test flight and give you feedback😉 you still want see PDFlog.txt?
cheers
Frederico

jeehell
03-08-2015, 03:47 PM
you still want see PDFlog.txt?
not unless you still have that bug. You should disbale the log feature as well, it's not really needed and keeps writing to the log file...

JL

SSO
03-08-2015, 04:06 PM
Im having the same problem.
I have no Hardware or Software dimmers.
All show as connected in the Server window.

ND, EWD, SD, PDF Clock, SBY VOR and Brake Pressure all run on server PC.

The UTC Clock is running fine. SBY VOR shows up as well as Brake Pressure
ND shows up fine. SD not at all. EWD and PFD rarely...

Log files in all show a number of lines with:
"read FMAPs OK"

Only the ND shows lines like:
"ND"
"ND OK"

The MCDU running on a client PC is working fine.

SSO
03-08-2015, 04:28 PM
Problem solved with 38.4. :-)

jeehell
03-08-2015, 05:36 PM
OK it seems the updater missed the auto update for 38.4....

for those still ahving the black screens, try installing that one :
http://www.jeehell.org/A320FMGS_B38.4.exe
then do the auto update...

JL

OmniAtlas
03-08-2015, 07:55 PM
Thank you JL, issues fixed by downloading 38.4 and reinstalling.

I like the new GPS PRIMARY LOST, and OUTR TK FUEL XFRD messages (should this message go away once the transfer is comlete?)

jeehell
03-09-2015, 05:15 AM
OUTR TK FUEL XFRD messages (should this message go away once the transfer is comlete?)
Nope, only after reset of the trnasfer valve on hte ground.

JL

anzabon
03-09-2015, 05:26 AM
Good morning Jean-Luc,
have installed 38.4 and now the connections seems to be stable. Thank you!!!
Only two issues:
- I have installed hardware dimmers yesterday and they are recognized perfectly via FMGSConfig software. But using it in the cockpit has no effect on the displays.
- Switching between the different pages on ECAM, the respective page will appear on the EWD, not on the SD, and only as long as the button is pressed. Switching from "Norm" to "CPT" or "F/O and reswitch back to "Norm" will show the right page on the SD. Next function/page on ECAM -> same problem.

Regards, Bon

jeehell
03-09-2015, 06:20 AM
Bon,

do you have hardware for the switching? if so it may send false initial states of those switches.
For the dimmers, try the latest update I jsut put onlne.

JL

anzabon
03-09-2015, 08:20 AM
Yes, I have hardware for complete ECAM switching. I've checked their assignments in iitcreator, they are correct.
I'll update in the evening. Besides these little problems left, the software is working very well now.
++ THANK YOU ++ THANK YOU++ THANK YOU++ THANK YOU++ THANK YOU ++ :)

Bon

anzabon
03-09-2015, 04:25 PM
Jean-Luc,

everything runs fine, smooth and stable, including the display dimming and the ECAM switching!
What a nice piece of software - I love it!!
Thank you very much and thanks to all guys for their help!

Kind regards,
Bon