PDA

View Full Version : MCP 507 - RTO resetting to Off



Ray Proudfoot
10-27-2014, 03:16 PM
Could someone with MCP build 507 do the following test for me please?

Load the default 737-800 in FSX and with MCP build 507 running select RTO on the panel. I'm guessing that after a second or so it will reset to Off. When you exit MCP you will find usePmautobrakes=off has been changed to on by the MCP.

Enrico cannot replicate this problem but he doesn't say what version of FS he uses and whether or not he has done this particular test.

What I am particularly annoyed about is my settings being changed in the mcp.ini file. Those should NOT be touched. I've had no explanation as to why the mcp.ini entry is changed.

Build 502 works fine. I have sent him logs for both builds and await his response. Appreciate hearing from anyone who can replicate this test.

Ray Proudfoot
11-02-2014, 07:04 PM
72 views but no-one has a comment to make? Does no-one else see this problem?

Pierre24
11-04-2014, 01:10 AM
Hi,

I use P3D, and I have the same problem as you. I am also waiting a reply from Enrico Schiratti.

Regards

Pierre

Ray Proudfoot
11-04-2014, 04:52 AM
Hi Pierre,

Thank you very much for confirming you also have the problem. Build 502 doesn't have this problem so I'm using that.

How did you raise the issue with Enrico? A ticket? I've given up with those and email him directly. But he says he cannot reproduce it. That I find very strange with a default 737-800 in FSX. :roll:

Pierre24
11-05-2014, 02:32 AM
Hi Ray,
I wrote to him and also makes a Tickets. There are unfortunately a lot of time between the answers.
There is a new version of the 507, but it changes nothing.
Pierre

Ray Proudfoot
11-05-2014, 05:10 AM
Hi Pierre,

Your only option is to do what I did and use build 502. Pretty poor that he can't reproduce the problem. And I did ask that if it worked in build 502 but not with later builds he should be able to spot what he changed in the code. But he couldn't. :roll:

Pierre24
11-05-2014, 05:27 AM
Hi Ray,
Unfortunately, I did not keep this version.
I'm still waiting for an answer, that will fix this bug.
Maybe you can send him a new email?

Pierre

Ray Proudfoot
11-05-2014, 05:35 AM
Hi Pierre,

My relations with Enrico are a little sensitive shall we say. I can send you MCP502 if you wish. Send me an email at rayproudfoot at btinternet dot com.

Pierre24
11-06-2014, 05:06 AM
PM sent!

Pierre

Ray Proudfoot
11-06-2014, 05:16 AM
MCP502 sent. Hope it solves your problems.

Pierre24
11-12-2014, 02:24 AM
Hi Ray,
There 're new updates on the PM Website.
(I tested the 502 Version and it's ok.)

Regards
Pierre

Ray Proudfoot
11-12-2014, 04:48 AM
Hi Pierre,

I'll download the latest versions and see what's changed. Pleased 502 works for you. :)

Pierre24
11-13-2014, 11:51 AM
Hi Ray,

I tested the new version of the MCP 507D.
The autobrake works perfectly!
Pierre

Ray Proudfoot
11-13-2014, 12:09 PM
Hi Pierre,

Excellent! Enrico must have found what he'd 'broken' and fixed it.

Can I ask you about N1 settings in the CDU? I use TopCat and PFPX and TopCat calculates de-rated take-offs including N1.

However, when I insert that de-rated temperature into the N1 Limit screen it calculates the wrong N1 value. It's so far off it's not even close.

Can you confirm if this happens to you? I have to put a stupid temperature into it (128C) to get a correct N1. If you would rather discuss this in a separate topic I'm happy to create one.

Ray Proudfoot
11-14-2014, 11:52 AM
Hi Pierre,

I've just tried 507c and nothing has changed. The autobrake is still broken. RTO doesn't stick and none of the autobrake settings stay at what you set. If you want to check open FSUIPC and go to the logging tab. On the right choose IPC, 2F80, U16 and Display to FS Title Bar (or whatever you wish).

Now press RTO. You'll see the offset change briefly from 1 (Off) to 0 (RTO) but it then changes back to 1 even though the EICAS shows RTO.

Pierre24
11-14-2014, 12:44 PM
Hi Ray,
in your .ini file did you change the following line:
UsePMAutobrakes=Off
/ Enables the PM Auto Brake, do not
/ use the FS autobrake system at
/ the same time

Regards

Pierre

Ray Proudfoot
11-14-2014, 01:32 PM
I did Pierre but every time I exit the MCP and view mcp.ini Enrico has changed it back to On. It's outrageous he's doing that. Only the user should change settings in the ini file - not the program.

Delphi
11-14-2014, 05:29 PM
Make sure that the MCP.exe is not running when you edit the ini file.

Ruediger

Ray Proudfoot
11-15-2014, 02:58 PM
I do but the change is not made by me, it's made by the program. I've had personal correspondence with Enrico on this but the problem remains.

Can anyone else get usepMAutobrakes=Off to stick?