View Full Version : Maybe small bug

12-19-2011, 03:39 PM
Saving the FO-PFD position either as normal or x-ed gives an error: 'The specified file was not found' and the position is not saved.


12-19-2011, 04:38 PM
Are you using b23.21 or b23.2?
If you ever used b23.2 or previous, did you update the FO_PFD.exe?

12-20-2011, 05:16 AM
I'm using b23.21 and it is the first installation of A320FMGS.

12-20-2011, 07:24 AM
try the following:
-delete FO_PFD.exe
-copy the PFD.exe and rename it as FO_PFD.exe

If this does not work, then it's really weird!

Also, check that the decimal separator character is set to '.' in windows (control panel, regional settings).


12-21-2011, 06:12 AM
Did as you said. Copied Cpt PDF as FO PDF and changed the regional settings so decimal separator is '.'

Sorry no change, still the same error.

12-21-2011, 06:30 AM
Ok weird.
I will try to change a few things for next version then...
Just to know, what version of windows do you use? XP, vista, 7?

12-21-2011, 07:18 AM
The computer that runs the panels has Vista OS. The flightsim computer with FMGS server runs with Windows 7.

12-21-2011, 07:25 AM
can you try the FO_PFD on the computer running 7 to see if it's OS related?

12-21-2011, 10:02 AM
On the windows 7 computer with an ATI graphics processor it worked and that pushed me to the correct solution: on the Vista computer there are two nvidia cards installed so I updated the nvidia drivers to the latest version and now I can save the FO PDF position without error. I'm sorry to have wasted your time.

12-21-2011, 10:21 AM
Ah this is very interesting and unexpected. Id really do not see why the video drivers would have caused this error?
Anyway glad it works now...