PDA

View Full Version : V1 V2 VR not correct speed...



wsixpo
11-19-2009, 04:37 PM
Hello

I build a cockpit for a Boeing 737ng (www.737project.com (http://www.737project.com)) and I two questions for you.

1) In my FMS, I use a 737pmdg configuration download in a PM site (737-700 Su3). I not problem when I create a flight plan but I don’t understand why after validation in my speed indication for V1 V2 and VR they are 100 - 105 - 115 Knots. This is not correct speed for an Boeing 737 ?

2) Can you explain if it's possible to change the color for my FMS display, same as some company who have a white display and a magenta row for the active point in the waypoints page.

Thank you for your Help. If you have a moment, can you see my web site and say me what do you think of my realization?

PeterH
11-20-2009, 01:48 PM
Hi man,

just took a minute to look at your home page, but unfortunately was redirected by the browser and ended up at: http://www.firstheberg.com/home/
This site is in french only and I can´t see any hint where to go to your sim page.
BTW the English button doesn´t translate a thing. ;-((


Peter

ChrisKLAS
11-20-2009, 03:05 PM
To answer your last question first, no, I don't believe it's possible to pick the color profile you mention. You can set the overall text color to white/green, depending on your config, but I've found no way to make the active waypoint magenta.

Regarding the PMDG config file on the PM site, I too had the same issue with erroneous v-speeds (amongst 1000 other issues with this file). I wound up using another file from the site:

737-700_v4 by Steve Reyling

With this file the v-speeds now appear to be correct and also many other issues corrected as well, although I still have a few issues such as OPT/MAX cruise altitudes showing incorrect data (sorry, Steve, but the optimal cruise altitude at MTOW is NOT FL410!).

If anyone is using aircraft config files that may work better than this one, please don't hesitate to pass it along!

wsixpo
11-20-2009, 03:51 PM
ok thank,

for my URL, you can try http://a37proj.freeheberg.com/ because I have a problème with my a domaine redirection .


ok ChrisKLAS I see this.

FlightsimBerlin
04-23-2010, 10:21 AM
Dear all,

we have the same problem like above written. We also installed the correct 73g-7b22.txt file but always the speeds are too low.
We are working with KG, FMC (fuel) is set to KG and FS2004 also. Also 737 GC (Eicas)

I think, that the system makes a mistake. we have 57.000 KG and taken from the 73g-7b22.txt table the system thinks it is below 90000 with Flaps 5 V1-96 VR-98 V2-111.

This works all fine until some month ago (maybe by update?)

We tried now to change all to LBS but same result...strange.

Any hints? Greetings Henning

choffmann
04-23-2010, 03:24 PM
Henning,

when you say that you updated the software, did you then change the aircraft config file by setting the new one in the CDU? Maybe this could be the reason for the "wrong" V-speeds.

Chris

JWS
07-24-2010, 03:05 AM
Regarding the PMDG config file on the PM site, I too had the same issue with erroneous v-speeds (amongst 1000 other issues with this file). I wound up using another file from the site:

737-700_v4 by Steve Reyling

With this file the v-speeds now appear to be correct and also many other issues corrected as well, although I still have a few issues such as OPT/MAX cruise altitudes showing incorrect data (sorry, Steve, but the optimal cruise altitude at MTOW is NOT FL410!).


Chris,

a bit off topic, but I understand that you use the PMDG with Project Magenta. What have you done with the aircraft files to combine these? If you don't want to "abuse" this thread any further you can PM me.

Regards,
JWS