View Full Version : new TH2GO resolution problem with FSX

08-18-2008, 01:38 AM
Greetings to all of you,

I am a new to your forum,

i just installed the new drivers to run the new widescreen resolutions for the triplehead2go setup(http://www.matrox.com/graphics/en/press/releases/2008/gxm/th2go_widescreen/)
When i run FSX in the new resolution (which happend to be the native resolutions of the 22'' screens) , every few seconds my screens go black for 1 or 2 seconds !!!
I am running the 1680 x1050 resolution on each screen and I have a fully compatible hardware and drivers with the new triplehead2go resolution (alienware with vista, 2 x geforce 8800 ulta sli with the latest drivers (175.19), FSX acceleration).
The problem goes away when running FSX with a lower resolution ie 1280x1024.
then it gets even weirder: get the resolution to work if I turn off the AA in FSX...but then i run into strange issues like if I call up a panel in the VC using the shift+ a number , pointer arrow become the donut and the computer seems to be stuck in a process reducing my FPS ! really strange... wrote to Matrox a few days ago , they dont even bothe to answer !
Did anyone of you encounter the same issue...or even better found a solution

Best Regards


PS: actually i reallize that everytime the screen blackouts I get a driver stopped working and recover message

08-18-2008, 01:59 AM
It sounds like your driver is not fully up-to-date or compatiable. Easy fix. Get a better driver. Sometimes the best driver to use is an older version.

If that does not fix it, then feel free to throw the TH2Go unit out in my direction. (Just kidding)

08-18-2008, 02:26 AM
Thanks for the tip but actually I tried installing 177.89, 177.83,177.79 but only the 169.19 and only the earlier offered me the choice of the new resolutions.

08-18-2008, 02:38 AM
The 179.19 are the best so far, so I suggest you keep those. Did you do the upgrade for the Firmware on your Triplehead ?
I presume you are running the digital version of Triplehead, and the new drivers will not work correctly at some resolutions without doing the firmware upgrade.
Cheers.......................Brian W.

08-18-2008, 03:03 AM
Are you using dual link DVI cable ?
A single link dvi cable does not have enough bandwidth to run 5040*1050.
read here:

Also make sure your video card supports dual link dvi as well. It should though being 8800s.

Other than that I would say its a driver issue which you have pretty much covered.

08-18-2008, 04:16 AM
Again thanks to all of you for looking into my issue :)

yes I am using the DVI dual link cable between my TH2go and my video card (the cable that came with the TH2go digital) and yes the 8800 is dual link compatible.
I did install both the firmware and the updated driver for TH2Go. I am starting to think there might be a bug in the matrox sofware :-(
My lockon is not even starting but yet I manage to get some games running such a ghostrecon 3.
Really puzzled by that strange issue :-(

08-18-2008, 09:45 AM
How many times have you flashed the TH2go? Maybe the flash went wrong?

You could be right though in saying there is a bug in the firmware, matrox should fix it quick if more people complain about it.

08-18-2008, 10:48 AM
good point Alaxus, unfortunatly I already tried several times to flash the firmware as well as several times installing the matrox drivers.

08-18-2008, 08:31 PM
Just a few things I was wondering

How much ram do you have
how high are your settings in fsx
there is also a widescreen setting in the config file

mine does that when I start messing with higher settings, happened today
with a similar setup